PDA

View Full Version : Problem Installing Guitar Rig Demo!




Sirus The Virus
Jun 1, 2005, 01:11 PM
I tried to install the Guitar Rig demo on my iMac G5 and I got these two error messages. I tried installing it on Panther and I had the same problems, so I tried it on Tiger for the first time this morning and I still had the same issues. Is there someting on my system that is preventing this from installing? Or is there just something wrong with the demo of something?



blodwyn
Jun 1, 2005, 04:48 PM
Are you running in the admin account? It looks like you're running into privilege problems.

If you are in admin, then a repair permissions is never a bad thing to try.

Sirus The Virus
Jun 2, 2005, 10:39 AM
Even when I'm administrator this occurs. But what's the number error?

faintember
Jun 14, 2005, 04:20 PM
Humm, i would def try a repair permissions and then give it another go.

I have had a somewhat simular experience on a PM with Reaktor. I had to create another user to install the software. Totall weird (and it saved me about 2 weeks worth of waiting by bypassing the IT-department on campus), but it worked. :)

Hope this helps..

cameron