PDA

View Full Version : Final Cut Pro 5 BUGS




Lacero
Jun 14, 2005, 04:48 AM
So, having used FCP 5.0 for two weeks now, I've run across a few bugs on my freshly installed Tiger system.

1. Keyframes in Color Corrector 3-way don't entirely go away. For instance, after setting keyframes from the visual panel, and then subsequently deleting all the keyframes, making CC changes turns keyframes back on!

2. HDV editing. With Dynamic RT turned on, sometimes previewing HDV dissolves causes playback glitches in the form of single frames appearing inside the dissolves. Only happens in preview and not the final rendered output

3. Canvas window sometimes freezes. Only a restart fixes it.

4. Fast forward or reverse high-speed playback causes stuttering. Not smooth like it was in Panther and FCP 4.5. This one needs to be fixed pronto!


LIST of IMPROVEMENTS!

Right off the bat, Add Edit (Control-V) now works either with target tracks or explicitly by way of clip selections from within the Timeline. This was a pet peeve of mine, which they finally addressed.



Sharewaredemon
Jun 14, 2005, 06:44 AM
I doubt they have done anything with their variable speed have they?

In adobe premier and media 100i when you put something in to variable speed (or ramp speed) the audio will not go out of synch, AND it will follow the video.

Alternately I've been told you can do this in After Effects...

OutThere
Jun 15, 2005, 12:54 PM
3. Canvas window sometimes freezes. Only a restart fixes it.

I get this occasionally on 4.5...seems to be some sort of bug that got passed down eh? :confused: