PDA

View Full Version : Graphics Glitches on 2010 MBP i7 on ML?




youse123
Feb 19, 2012, 01:39 AM
Just testing out Mountain Lion, has occurred to me that it may not have fully supported the NVIDIA graphics as shown in these pics below...

325174

325175

On launchpad, have a look at the Automator logo. On Safari, have a look at the Top Sites tab. There are some others that I have experienced, but didn't think to screenshot them.

I recently got my logic board replaced, so my computer could not be the problem. Also, I am furious that Apple hasn't added support for the Airplay Mirroring for the 2010 MBP i7 2.66GHz.



MonkeyBrainz
Feb 19, 2012, 03:07 AM
Also, I am furious that Apple hasn't added support for the Airplay Mirroring for the 2010 MBP i7 2.66GHz.

http://www.macupdate.com/app/mac/41903/airparrot

http://www.macupdate.com/app/mac/37480/air-display

PBP
Feb 19, 2012, 03:36 AM
Send a bugreport to Apple then, you are a developer right? :)

merrickdrfc
Feb 19, 2012, 05:07 AM
Just testing out Mountain Lion, has occurred to me that it may not have fully supported the NVIDIA graphics as shown in these pics below...

325174

325175

On launchpad, have a look at the Automator logo. On Safari, have a look at the Top Sites tab. There are some others that I have experienced, but didn't think to screenshot them.

I recently got my logic board replaced, so my computer could not be the problem. Also, I am furious that Apple hasn't added support for the Airplay Mirroring for the 2010 MBP i7 2.66GHz.

Airplay may be added for your machine in DP2, I've seen someone on here report that he had being using AirPlay on a C2D MBA, so it may not be limited to SB.

Eithanius
Jul 28, 2012, 12:05 PM
I don't mean to resurrect this old thread, but it's better than to start another.

I also happened to have some minor glitches on graphics of my 2010 MBP 15" i7 with a newly installed Mountain Lion. Weird case is, my display background color looks fine on the Intel HD graphics but turns bluish as soon as the nVidia GT 330M kicks in, as if color calibration changes by itself.

This is also a precursor to another hardly-reproducible problem of graphic glitches. It occurs only when Intel HD is used but not the nVidia graphics.

ljx718
Jul 28, 2012, 12:17 PM
Just testing out Mountain Lion, has occurred to me that it may not have fully supported the NVIDIA graphics as shown in these pics below...

325174

325175

On launchpad, have a look at the Automator logo. On Safari, have a look at the Top Sites tab. There are some others that I have experienced, but didn't think to screenshot them.

I recently got my logic board replaced, so my computer could not be the problem. Also, I am furious that Apple hasn't added support for the Airplay Mirroring for the 2010 MBP i7 2.66GHz.

furious? lol first world problems.