PDA

View Full Version : Time Machine not finding disk after Mac wakes




Ol!ver
Feb 24, 2012, 05:54 PM
I'm running Mountain Lion on a MacBook and I use a Ubuntu server as my Time Machine drive. It works well and has done for a few months.

I've upgraded to Mountain Lion via the dev program and I'm experiencing some issues with Time Machine that were not there before. I'm just curious whether anyone else is having these issues too.

Sometimes, probably half the time, after waking the Mac from sleep, Time Machine complains that the disk is cannot be found. I can force it to check again and it still cannot see it. Selecting the disk manually prompts the 'do you want to change disk' dialogue box, even when selecting the disk that I usually use.

Rebooting the Mac or sometimes reconnecting to the shared drive using Finder works and all is well again. It's all a bit weird.

Yes I know this is early software, like I say, I'm just curious as to whether anyone else is having a similar thing happen.



maflynn
Feb 24, 2012, 07:12 PM
Looks like based on what I can see, this build has various issues with TM - just reviewing the threads over on the apple forum for this build.

Did you submit a bug report?

Ol!ver
Feb 25, 2012, 04:14 AM
Looks like based on what I can see, this build has various issues with TM - just reviewing the threads over on the apple forum for this build.

Did you submit a bug report?


Not yet, with me having an unusual setup I wanted to see if people were having the same issue before I blamed Mountain Lion.

maflynn
Feb 25, 2012, 06:00 AM
I'm rather paranoid about my backups, and so for my setup, I have both Time Machine and Carbon Copy Cloner backups and both are saved as my 10.7 system.

I'm going to grab an old Time Capsule I have lying around to initiate a 10.8 backup shortly but so far most of my data is on a NAS so the risks are small about losing my internal drive.