PDA

View Full Version : Can't log on w/ Safari 5.1.4


Chupa Chupa
Mar 19, 2012, 03:42 PM
Can't log on w/ Safari 5.1.4. I'm using 5 extensions: click to flash, turn off the lights, shortly, adblock, and evernote. But I have those or similar on Firefox and Chrome as well and have no issue w/ logon. Also no logon issues w/ other sites.

When I try to log on I get the message that my UID/PW was wrong and that I have x of 5 attempts left.

Anyone have any idea how to fix this?

arn
Mar 19, 2012, 04:01 PM
Can't log on w/ Safari 5.1.4. I'm using 5 extensions: click to flash, turn off the lights, shortly, adblock, and evernote. But I have those or similar on Firefox and Chrome as well and have no issue w/ logon. Also no logon issues w/ other sites.

When I try to log on I get the message that my UID/PW was wrong and that I have x of 5 attempts left.

Anyone have any idea how to fix this?

Can you try turning off all the extensions and trying?

See if they are related or not.

arn

battlekid
Mar 20, 2012, 11:21 AM
Can you try turning off all the extensions and trying?

See if they are related or not.

arn
I am having the exact same issue with the latest version of Safari. Login doesn't work for the three vBulletin based forums that I frequently visit.

I only have two plugins, AdBlock and Translate, and disabling them didn't seem to help.

It works fine in Firefox though. And it worked fine before upgrading Safari.

Edit: Problem solved! You need to turn off 32 bit mode (find Safari.app, hit command+I, then uncheck "open with 32 bit mode" (or something like that)).

arn
Mar 20, 2012, 01:34 PM
I am having the exact same issue with the latest version of Safari. Login doesn't work for the three vBulletin based forums that I frequently visit.

I only have two plugins, AdBlock and Translate, and disabling them didn't seem to help.

It works fine in Firefox though. And it worked fine before upgrading Safari.

Edit: Problem solved! You need to turn off 32 bit mode (find Safari.app, hit command+I, then uncheck "open with 32 bit mode" (or something like that)).

weird. thanks for the solution.

arn

atsysusa
Mar 22, 2012, 04:29 PM
I checked the Application Info Panel and found that 'Open in 32 Bit Mode' was off. Turned it on = works. Weird.

btw - I had been having trouble signing on to networks at some airports and at Marriott Courtyard Hotels that use iBHAN for their ISP. The URL subscription script would go to 75% completion, quit and restart. Endless loop.

Switched to FireFox - it worked. Typing this now in Firefox but Safari is also running.

Seems to indicate that changing a setting is key to the resolution. It does not seem to matter what setting is changed.:confused:

Heebeejeebies
Mar 22, 2012, 06:30 PM
I am having the exact same issue with the latest version of Safari. Login doesn't work for the three vBulletin based forums that I frequently visit.

I only have two plugins, AdBlock and Translate, and disabling them didn't seem to help.

It works fine in Firefox though. And it worked fine before upgrading Safari.

Edit: Problem solved! You need to turn off 32 bit mode (find Safari.app, hit command+I, then uncheck "open with 32 bit mode" (or something like that)).

Yay! It worked for me as well. Thanks for the solution.

microx7991
Mar 26, 2012, 12:06 PM
I am having the exact same issue with the latest version of Safari. Login doesn't work for the three vBulletin based forums that I frequently visit.

I only have two plugins, AdBlock and Translate, and disabling them didn't seem to help.

It works fine in Firefox though. And it worked fine before upgrading Safari.

Edit: Problem solved! You need to turn off 32 bit mode (find Safari.app, hit command+I, then uncheck "open with 32 bit mode" (or something like that)).

Thanks a million! Before doing this I couldn't log in to gmail and many other websites!

arn
Mar 26, 2012, 03:58 PM
Looks like Apple fixed it

http://www.macrumors.com/2012/03/26/apple-releases-safari-5-1-5/

tomihasa
Mar 27, 2012, 03:12 AM
Looks like Apple fixed it


I couldn't see my Gmail inbox or use Google Reader. I didn't try the 32-bit version trick. After the update I can see my Gmail inbox again.