PDA

View Full Version : App Store and Apple.com network problem




mark28
Jul 1, 2012, 12:19 AM
When I open App Store I get a network error.

If I go to Apple.com I get a network error. However I can access all other sites.

What's going on here?



barredfreak
Jul 1, 2012, 12:25 AM
Try disconnecting and reconnecting to your network. It works fine on my computer.

mark28
Jul 1, 2012, 12:34 AM
Try disconnecting and reconnecting to your network. It works fine on my computer.

Thanks, I tried that too. I also restarted my router but didn't work. Everything works but App Store, Software update and www.apple.com

And I got no firewall that blocks Apple servers.

barredfreak
Jul 1, 2012, 12:44 AM
Thanks, I tried that too. I also restarted my router but didn't work. Everything works but App Store, Software update and www.apple.com

And I got no firewall that blocks Apple servers.

You're right. The Mac App Store is behaving weirdly for me too. Apple.com loads fine for me, though. It's only the App Store.

Nermal
Jul 1, 2012, 12:48 AM
Problems here too; support.apple.com doesn't work (but www.apple.com does). I can browse the App Store but can't download anything. iTunes Match doesn't work. Software Update doesn't work.

Peace
Jul 1, 2012, 12:57 AM
Problems here too; support.apple.com doesn't work (but www.apple.com does). I can browse the App Store but can't download anything. iTunes Match doesn't work. Software Update doesn't work.

These all work for me using Mountain Lion except for iTunes Match which is one of the cloud based transitions.

Expected results considering MobileMe is ending as we type.

Ivan P
Jul 1, 2012, 01:00 AM
Problems here too; support.apple.com doesn't work (but www.apple.com does). I can browse the App Store but can't download anything. iTunes Match doesn't work. Software Update doesn't work.

Yep, same for me. Also getting a "this application unexpectedly quit" popup when I try and access iCloud.com. Guessing it's to do with MobileMe.

EDIT: Spoke too soon, it's all working for me now.

Peace
Jul 1, 2012, 01:01 AM
I'm guessing Apple is moving DNS nameservers around and it's slowly propagating through the internet.

mark28
Jul 1, 2012, 02:31 AM
All seems to be working fine now.