PDA

View Full Version : Powerbook not booting into OS X




javabear90
Jul 27, 2005, 10:27 AM
It all started when my 'book was getting slow and having a lot of spinning pizzas. Then it crashed, forcing me to restart. It now starts up normally to the grey screen and stays there. There is not apple or spinning status thing, it is just grey, and it stays grey forever. What should I do. It looks like to me that it cant boot from the hardrive and is just sitting there. I tried to boot up in verbose mode, however it still went to the grey screen.
Thanks,
Ted



javabear90
Jul 27, 2005, 10:34 AM
Further developments:
The computer will not mount in FireWire target disk mode. It is detected by the other computer in Sysetem Profiler, however, the computer will not mount it.
I tried zapping the PRAM and nothing happened.

ITASOR
Jul 27, 2005, 10:36 AM
Hmm sounds like maybe your HD died.

javabear90
Jul 27, 2005, 10:48 AM
O crap....... I just tried putting in the Install DVD and ran disk utlity.... It says the hardrive has/is failing....!!! NOOOOOOOOOOO. Lucly I have backed up most of my stuff, however, I have all of my picutres from a recent trip on there and I need them off. Any suggestions. Also I need to call apple, and they will take it, Correct?