PDA

View Full Version : iPod classic help




Muppetsliveon
Jul 20, 2012, 06:36 PM
Hey. I'm new here. I'm having problems with an iPod classic 80gb 6th generation. I hook it up to the computer open up the iPod file. I'm thinking this is the problem. Help, please?
http://shell.windows.com/fileassoc/0409/xml/redir.asp?EXT=metadata_never_index



EvilTrovis
Jul 20, 2012, 09:02 PM
Why are you trying to open the .metadata_never_index file? What good will that do you?

What are you trying to do? Put music on it? Is it a new iPod, or at least new to you? If you're trying to open that file, then that means you at least see the iPod. Does the iPod show up in iTunes?

iEvolution
Jul 21, 2012, 07:51 AM
Please make your question more clear.

Muppetsliveon
Jul 21, 2012, 09:29 AM
I put my ipod on the usb cord. Windows gives me a scan and fix (recommended) window. I click scan and fix. Then it gives me a window that says check and fix problems. So I click check on Automatically fix file system errors and scan for and attempt recovery of bad sectors. I click start.
"Some problems were found and fixed. any files that were affected by these problems were moved to a folder named 'found' on the device or disk. Your device or disk is now ready to use.
If you removed the device or disk before all files were fully written to it, parts of some files may still be missing. If so, go back to the source and recopy those files to your device or disk."

Muppetsliveon
Jul 22, 2012, 11:36 AM
Can anybody help me?

quasinormal
Jul 23, 2012, 08:24 AM
Can anybody help me?

Have you installed iTunes? If so, does the ipod show up in the left hand column of itunes?