PDA

View Full Version : YouTube5 not working




Starfox
Sep 13, 2012, 04:42 PM
YouTube5 stopped working for me suddenly - any ideas?



GGJstudios
Sep 13, 2012, 04:44 PM
YouTube5 stopped working for me suddenly - any ideas?
If you mean HTML5 on YouTube, go here (http://www.youtube.com/html5) to make sure you've joined the HTML5 trial.

Starfox
Sep 13, 2012, 04:57 PM
If you mean HTML5 on YouTube, go here (http://www.youtube.com/html5) to make sure you've joined the HTML5 trial.

No, I mean YouTube5: http://www.verticalforest.com/youtube5-extension/

Hungry&Foolish
Sep 13, 2012, 08:16 PM
YouTube5 stopped working for me suddenly - any ideas?

Resetting Safari sometimes does the trick.

Mafamaticks
Sep 13, 2012, 08:34 PM
Not working for me either. Just tried resetting. Gonna try to uninstall and reinstall.

Apparently we're not the only ones.

http://www.verticalforest.com/youtube5-extension/comment-page-9/#comment-108028

jont-fu
Sep 14, 2012, 12:08 AM
Yeah, stopped working here too. Probably Youtube changed something in the way they embed the flash video. Let's hope the author of Youtube5 can push an update for us soon!

METOO999
Sep 14, 2012, 12:10 AM
I'm on Lion 10.7.4 with the latest Safari and it's been doing the same thing in the past few days.

Risco
Sep 14, 2012, 04:24 PM
Ahh, glad I found this as not working here either.

Weaselboy
Sep 14, 2012, 07:54 PM
Broken here also. :(

dcorban
Sep 16, 2012, 08:16 AM
It is a useful extension, however, I switched to using clicktoflash a while back. It provides the same YouTube ability, but with a much more useful player. It also supports many other video websites.

Weaselboy
Sep 16, 2012, 10:25 AM
Not working for me either. Just tried resetting. Gonna try to uninstall and reinstall.

Apparently we're not the only ones.

http://www.verticalforest.com/youtube5-extension/comment-page-9/#comment-108028

YouTube5 extension version 2.4.1 is now released and seems to work fine. Looks like it fixed whatever YouTube did that broke things.