YouTube5 not working

Discussion in 'OS X Mountain Lion (10.8)' started by Starfox, Sep 13, 2012.

  1. macrumors regular

    Joined:
    Apr 7, 2011
    #1
    YouTube5 stopped working for me suddenly - any ideas?
     
  2. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    If you mean HTML5 on YouTube, go here to make sure you've joined the HTML5 trial.
     
  3. thread starter macrumors regular

    Joined:
    Apr 7, 2011
    #3
  4. macrumors 6502

    Joined:
    Mar 29, 2012
    #4
    Resetting Safari sometimes does the trick.
     
  5. macrumors member

    Joined:
    Nov 22, 2008
    #5
  6. macrumors regular

    Joined:
    Mar 13, 2008
    #6
    Yeah, stopped working here too. Probably Youtube changed something in the way they embed the flash video. Let's hope the author of Youtube5 can push an update for us soon!
     
  7. macrumors regular

    Joined:
    Apr 25, 2007
    #7
    I'm on Lion 10.7.4 with the latest Safari and it's been doing the same thing in the past few days.
     
  8. macrumors 65816

    Risco

    Joined:
    Jul 22, 2010
    Location:
    United Kingdom
    #8
    Ahh, glad I found this as not working here either.
     
  9. macrumors P6

    Weaselboy

    Joined:
    Jan 23, 2005
    #9
    Broken here also. :(
     
  10. macrumors 6502a

    dcorban

    Joined:
    Oct 29, 2007
    #10
    It is a useful extension, however, I switched to using clicktoflash a while back. It provides the same YouTube ability, but with a much more useful player. It also supports many other video websites.
     
  11. macrumors P6

    Weaselboy

    Joined:
    Jan 23, 2005
    #11

Share This Page