PDA

View Full Version : iBook problems?


Mr_Brightside_@
Sep 23, 2005, 11:16 AM
hi everyone- i just got a new 12' ibook and am having some possible problems, which could be occuring after installing the new security upates (007 and 008) safari 2.0.1 and garageband 2.0.2 (the newest one). problems i've been having so far are the help viewer not launching from any app from the help bar (command-? doesn't work) and i can't update currency exchange rates. does anyone have any ideas/ has this happened to anyone else? thanks.

yenko
Sep 23, 2005, 12:06 PM
hi everyone- i just got a new 12' ibook and am having some possible problems, which could be occuring after installing the new security upates (007 and 008) safari 2.0.1 and garageband 2.0.2 (the newest one). problems i've been having so far are the help viewer not launching from any app from the help bar (command-? doesn't work) and i can't update currency exchange rates. does anyone have any ideas/ has this happened to anyone else? thanks.

Did you install them or were they installed through Software Update automatically? :confused:

Did you do any hardware updates such as RAM, External HD, et al?? :o

Mr_Brightside_@
Sep 23, 2005, 12:41 PM
no, i installed them myself and i have not added anything new...

yenko
Sep 23, 2005, 01:03 PM
no, i installed them myself and i have not added anything new...


I'm assuming this is pretty much "factory" fresh.

If you have a hi-speed connection, I would recommend running software updater rather than manual updates. You may be missing key pieces of updates that need to be installed in sequence that maybe, weren't.

I'm also assuming that you're running "Tiger". :o

What version??

yenko
Sep 23, 2005, 01:05 PM
Forgot the most obvious..............

Did you repair permissions???!! :rolleyes:

Mr_Brightside_@
Sep 23, 2005, 01:31 PM
TOTALLY forgot. what an idiot.

Mr_Brightside_@
Sep 23, 2005, 01:46 PM
it came with 10.4.2

Mr_Brightside_@
Sep 23, 2005, 02:06 PM
ok, repairing disk permissions didn't work and neither did rebooting... help viewer will launch in some apps, but not finder where it's most important, except for the window pane of the viewer appearing for like two seconds then quitting or something... i made a new user that WILL launch help viewer and in calculaotr sez that "the currency cannot be updated at this time" - which is more than this user will do... please help me, this sucks

PS i think this may have something to do with my old ibook, where i had manyt problems with naming new users the same as old ones... is there some way i can compeltey eradicate an old user? - i copied via firewire. thanks

mad jew
Sep 23, 2005, 06:11 PM
For the Help problem, have you deleted the preferences? Look for these files and delete/remove from folder:

com.apple.help.plist
com.apple.helpui.plist
com.apple.helpviewer.plist


PS i think this may have something to do with my old ibook, where i had manyt problems with naming new users the same as old ones... is there some way i can compeltey eradicate an old user? - i copied via firewire. thanks


Have you deleted the account from the Accounts section of your System Preferences?

Also, see if anything from this thread (http://forums.macrumors.com/showthread.php?t=150805) helps. :)

yenko
Sep 23, 2005, 07:09 PM
ok, repairing disk permissions didn't work and neither did rebooting... help viewer will launch in some apps, but not finder where it's most important, except for the window pane of the viewer appearing for like two seconds then quitting or something... i made a new user that WILL launch help viewer and in calculaotr sez that "the currency cannot be updated at this time" - which is more than this user will do... please help me, this sucks

PS i think this may have something to do with my old ibook, where i had manyt problems with naming new users the same as old ones... is there some way i can compeltey eradicate an old user? - i copied via firewire. thanks

Well then; what you did was transfer the problem over.

Do what mad jew suggested and if that doesn't resolve it, try backing your stuff up especially if you put important things on your HD. Hopefully, you haven't put a lot of (your) work you've done onto this new machine.:o

Get the disks out and do a clean format and install. Make sure you run software update from the Apple menu and repair permissions when you're done. :eek:

What I'm suggesting here is a last ditch effort if all else fails.:(

This will take some time, but it will be correct. :)

Don't transfer anything from your old computer via firewire or you'll be back to square one again. :mad:

Mr_Brightside_@
Sep 23, 2005, 07:16 PM
so... if i reformat it but back up to a different drive, i shouldn't have any trouble?

Mr_Brightside_@
Sep 23, 2005, 07:19 PM
so... i should delete those com.plist folders from User/Library/Preferences?

deleted what user?

Mr_Brightside_@
Sep 23, 2005, 07:20 PM
will the problems persist if i just rename a new user?

mad jew
Sep 23, 2005, 07:29 PM
so... if i reformat it but back up to a different drive, i shouldn't have any trouble?


This would be the most sure-fire solution.


deleted what user?


I must have misread. I thought you wanted to delete a user. Sorry. :o


will the problems persist if i just rename a new user?


For this sort of thing, it's generally better to just start fresh. Back up and reformat/reinstall. A clean install will run faster too. :)

Mr_Brightside_@
Sep 23, 2005, 08:09 PM
ok thanks alot- that thread you showed me worked ok... how about the calculaotr question (at the start of this thread) - it just freezes when i tell it to upodate exhange rates; in other users it sez that they simply can't be updated... any ideas? thanx.

mad jew
Sep 23, 2005, 08:13 PM
Which calculator? The conversion widget or the actual calculator app?

Mr_Brightside_@
Sep 23, 2005, 08:17 PM
the app, sorry

Mr_Brightside_@
Sep 23, 2005, 08:21 PM
i just deleted the com.apple.calculator.plist one if that helps... which it did'nt

mad jew
Sep 23, 2005, 08:22 PM
No problems. :)

I actually just worked out that you would be talking about the app. From this Apple Support discussion (http://discussions.info.apple.com/webx?128@646.gJRpaahUUOu.1@.68b8c985) it has been established that this is a problem relating to the server having slightly changed its layout and the app having not been updated to reflect this. I actually just tried to update currencies too and I got the same error. There is no known fix, unless someone here can reprogram the actual app - just a slight redirection of links but way out of my league.

The advice that came up in the discussion was unfortunately to use an alternative. With 10.4's Dashboard now taking care of the currency conversion side of things, I can't see Apple being in a terribly big hurry to remedy this, which is unfortunate. :(

Is it possible to just use the conversion widget?

Mr_Brightside_@
Sep 23, 2005, 09:51 PM
Oh yeah, i can totally use just the widget- i just noticed that apparently ity updates itself every morning? anyway, before, i thought you had to update the widget thru the app (duh, that was dumb) maybe a fix in 10.4.3? anyhow, hoping that i may not in fact have that prob with the comptuer... i dont have a drive to backup to...
thanks a lot to yenko and mad jew...

tungu
Sep 23, 2005, 11:07 PM
I have a cramshell iBook. When started it says Sorry a system erro occured Time synchronizer error type 41.

Checking around it could be out of memory. What do I do to start it off at least to free memory?

mad jew
Sep 23, 2005, 11:58 PM
I have a cramshell iBook. When started it says Sorry a system erro occured Time synchronizer error type 41.

Checking around it could be out of memory. What do I do to start it off at least to free memory?


You may need to start your own thread to get a lot of good answers. Plus, you'll have to be a bit more specific with info on what you were doing before you got this error and how much memory you have, not to mention what OS you are running. :)