PDA

View Full Version : Airport not connecting to wireless network...please help!




slickr4
Oct 15, 2005, 08:26 PM
Hey guys, first time post...and i need some help!

First, i run a wireless network in my apartment using road runner high speed cable internet. i'm using a dlink dgl-4300 wireless router and have pretty much just plug and play with it. my pc works great using it...but suddenly my laptop (ibook) will not connect to the wireless network! the error message i get is:

"There was an error joining the selected airport network"

I have no idea how to troubleshoot this as I am horrible with MAC's, i know virtually nothing about them. I'm running osx 10.3 panther. any possible solutions or options i will try!! thanks!



mad jew
Oct 15, 2005, 08:30 PM
What sort of security does the router have? That message comes up if you don't type in the right password usually.

Also, just so we don't get a bit confused, MAC is a networking acronym that every computer (made by Apple or otherwise) has to uniquely identify itself whereas Mac is an Apple computer, such as your iBook. :)

slickr4
Oct 15, 2005, 08:34 PM
i don't need to enter a password...well at least i thought i didn't...i'm not sure what security it has...i have nothing set up...like i said i just plugged it in and went wireless...

mad jew
Oct 15, 2005, 08:41 PM
You have no security on your network? Are you sure? I mean, usually there's a password but your machines remember it so you only ever have to put it in once. Are you positive you never had to put in this password/key?

If there has never been a password then there's a chance that someone has logged onto you network and put one on for you (friend or foe, who knows). Are other computers connecting wirelessly okay?

slickr4
Oct 15, 2005, 08:42 PM
yeah...my pc connects flawlessly...my xbox connects flawlessly...but my ibook won't...i have no clue why...i don't think i ever put in a password...i plugged it in and got started...

mad jew
Oct 15, 2005, 08:47 PM
Okay, well try deleting the AirPort preferences called com.apple.airport.preferences.plist.

slickr4
Oct 15, 2005, 08:55 PM
where would i find those?

mad jew
Oct 15, 2005, 08:58 PM
/Library/Preferences/SystemConfiguration. :)

slickr4
Oct 15, 2005, 09:04 PM
just so you know...i just completely formatted and reinstalled mac osx and it still didn't work...so i don't know if this will do anything...but i'll try!

slickr4
Oct 15, 2005, 09:07 PM
hey...i didn't see that file...i have like 20 .plist files but that wasn't one of them...

mad jew
Oct 15, 2005, 09:08 PM
Yeah, I agree. It's doubtful it'll work considering a reformat didn't do anything. So, is your card seated properly then? Are you nice and close when you're trying to connect?

mad jew
Oct 15, 2005, 09:10 PM
That location is based on Tiger. Sorry, I thought it'd be the same for Panther. I don't have a version of Panther to go by so maybe just run a search for AirPort and PLIST. :o

slickr4
Oct 15, 2005, 09:11 PM
yeah i'm close...like literally 10 feet or so. i'm doing a software update right now and one of the updates is the airport...so we'll see what happens. i'm pretty sure the airport is plugged in properly because it worked fine with my last router...

it's just such a vague error message...it drives me nuts

mad jew
Oct 15, 2005, 09:18 PM
Yeah, it's frustrating. However, a very slightly loose connection between the card and the iBook could bring up these problems so if the update doesn't fix it, then it may be worthwhile taking off the keyboard and having a quick push of the card, just to make sure. I can talk you through this if you like. :)

slickr4
Oct 15, 2005, 09:20 PM
dude...you're the most help i've had so far...and i really appreciate it

mad jew
Oct 15, 2005, 09:24 PM
No problem. :)

Hopefully the update works. If it is a software issue, I can't think why it would have suddenly stopped working though. That's what makes me think that the card may be unseated very slightly which is rare but possible from a bump/small drop or something.

slickr4
Oct 15, 2005, 09:42 PM
Hey, no dice on the software update and also no dice on the airport card being loose...i checked it and it was locked in. this is really starting to work on my nerves...

i am in desperate need of ideas...

mad jew
Oct 15, 2005, 09:55 PM
Yeah, I'm out of ideas for now. Did deleting the preferences do anything?

How about creating a new location and starting again with the connection? I'm really struggling now. :o

AP_piano295
Oct 15, 2005, 10:27 PM
Id would deffinitely suggest checking how the card is seated my sister got an emac a few months ago and that wouldnt pick up any wireless networks in the area checked the card and it was not plugged properly (took us a while to figure it out because to us it looked as though the card was connected but as it turns out the little connector on the wire you plug in needs to be flush with the card (square part touching the card) but after that it worked fine. That problem and yours dont seem to be quite the same but give it a try find the instructions at apple.com I think it should be easy.

I would also reccomend that you take your book to starbucks or something and find out if the connection problem is exclusive to your wireless network.

good luck

slickr4
Oct 16, 2005, 05:00 PM
card is in securely...no question about it...simply won't connect...any other advice? i really need it