PDA

View Full Version : Nano problem HELP!!!!




diegozuniga
Oct 17, 2005, 11:41 AM
I bought my 4Gig black nano last week. I used it a couple of times as a hard drive to move my files from my old PC to my new Ibook. After disabiling it for disk use. I loaded my playlist but now it doesn't hold charge and it keeps connecting and disconecting itself whenever it is plugged into my computer. When i unplug it, and try to use it, it does not turn on. I have reset it various times now and it does not do anything when it resets, it just gives my the folder icon then turns off. What should I do? Should i take it back to the store? Is there any quick fix to this. I still have not used it to listen to music. Actually it has never left my desk or the mat that I set it on so it would scratch up.

Thank you



snowmoon
Oct 17, 2005, 11:45 AM
Sounds broken... take it back to the store and be sure to not say the magic words "in my pocket".

BurtonCCC
Oct 17, 2005, 11:55 AM
Yeah, don't tell them you put it in your pocket. It might actually be wise to tell them you've never even put it in your pocket. If I had a nano, I would never put it in my pocket.

Daniel

devilot
Oct 17, 2005, 12:57 PM
Yeah, don't tell them you put it in your pocket. It might actually be wise to tell them you've never even put it in your pocket. If I had a nano, I would never put it in my pocket.

DanielYup. Mine is staying on the armband or in it's Altoid's home. :o

diegozuniga
Oct 17, 2005, 03:17 PM
So, should i take back to the store. It really has not been in my pocket. It has only been next to my computer on my desk. What should I do???