PDA

View Full Version : Boot OSX from iPod?


movabi
Dec 11, 2002, 04:04 PM
I installed jag on my ipod but when I try to boot it freezes at the apple on the startup. OS 9 boots from it but not X. OS 9 is also on the drive... Is that a problem? If anyone knows how to fix this i'd be most appreciative.

TEG
Dec 11, 2002, 04:34 PM
OSX will not boot from a Firewire or USB Drive. It says so in the manual, on the website, etc. OS 9 Doesn't have that restriction. Sorry but your Out of Luck.

TEG

vniow
Dec 11, 2002, 04:41 PM
OSX can boot from a firewire hard drive, it's been done many times before, just do a search.

Pismo
Dec 11, 2002, 05:05 PM
I'm running OS X off of a firewire hard drive right now!:D

Kwyjibo
Dec 11, 2002, 09:38 PM
Ok, I have a windows IPod, is it possible to install winxp on my ipod and run it on my ibook via the fat32 winpod? I'm sure the answer is probably NO!!!1 but i have to ask?

iJon
Dec 11, 2002, 10:01 PM
Originally posted by Kwyjibo
Ok, I have a windows IPod, is it possible to install winxp on my ipod and run it on my ibook via the fat32 winpod? I'm sure the answer is probably NO!!!1 but i have to ask?

haha no. doesnt hurt to ask though. it would be nice though.

iJon

iJon
Dec 11, 2002, 10:03 PM
Originally posted by movabi
I installed jag on my ipod but when I try to boot it freezes at the apple on the startup. OS 9 boots from it but not X. OS 9 is also on the drive... Is that a problem? If anyone knows how to fix this i'd be most appreciative.
10.1 has always worked fine for me. 10.2 back in the day i couldnt do it anymore. havent tried it with the new one. ill have to give it a shot.

iJon

rainman::|:|
Dec 11, 2002, 11:27 PM
i keep a small maintenance system on an external firewire partition, for utility and defrag, and it worked just fine, i installed it perfectly normally. I can't imagine why X won't start from the iPod, perhaps apple's forums cover this...?

:)
pnw

iJon
Dec 11, 2002, 11:39 PM
Originally posted by paulwhannel
i keep a small maintenance system on an external firewire partition, for utility and defrag, and it worked just fine, i installed it perfectly normally. I can't imagine why X won't start from the iPod, perhaps apple's forums cover this...?

:)
pnw
it works, i used to have 10 on my ipod. i have gotten many more songs since then and had to remove it. but it does work. ipod gets real hot though. aslong as its under warranty boot away.

iJon

tjwett
Dec 12, 2002, 08:30 PM
i've seen an PowerMac boot into 10.1 from an iPod. Haven't seen Jag do it yet but it may be possible. The fact that OS 9 is on there may be the problem. There isn't exactly a utility so you can declare them as 2 seperate startup disks. we had a similar prob at work with a Blue & White G3 after insatlling Jag. it didn't know where to boot from. after wiping the drive and installing Jag only it worked fine. I would try erasing 9 and reinstalling Jag and see what happens.

movabi
Dec 13, 2002, 02:24 PM
thanks for all your suggestions... I'll let you know if it works or doesn't work