PDA

View Full Version : Warblade App / Help Please = TY




Jedi
Apr 23, 2013, 09:33 AM
Hi ,

I`m not sure if this is the right place to post this , but I`ll see.

It is of a question about OX-X.8.3 and not so much about the app itself.

Here what is going on :

I downloaded the app , I kind of messed up the setting a login , so I trashed the app , in hopes it was all self contained , however upon re-install , I am right back where I started :eek:

All I want to do is start fresh , just like it is a brand new app.

I have checked the "Library" and "System" folders and nothing is there , at least that I can tell , that would reference Warblade.

I have opened the app package " show package contents" and trashed both "plist" files ( one at a time ) and the app would not start , so I pulled them from the trash and put them back where I found them.

There must be something somewhere , that will allow me to start new , but I am not having much luck.

An assist would be greatly appreciated , thanks in advance !

Gary 

This app is running on my MacBook Pro / Retina and also on my Mac Mini 4.1.
No problems when I boot my Mac Mini in OS X.6.8 , I can find the files under >library > preferences to start new , but ML is different.

Thanks again.



justperry
Apr 23, 2013, 09:46 AM
Hi ,

I`m not sure if this is the right place to post this , but I`ll see.

It is of a question about OX-X.8.3 and not so much about the app itself.

Here what is going on :

I downloaded the app , I kind of messed up the setting a login , so I trashed the app , in hopes it was all self contained , however upon re-install , I am right back where I started :eek:

All I want to do is start fresh , just like it is a brand new app.

I have checked the "Library" and "System" folders and nothing is there , at least that I can tell , that would reference Warblade.

I have opened the app package " show package contents" and trashed both "plist" files ( one at a time ) and the app would not start , so I pulled them from the trash and put them back where I found them.

There must be something somewhere , that will allow me to start new , but I am not having much luck.

An assist would be greatly appreciated , thanks in advance !

Gary 


This app is running on my MacBook Pro / Retina and also on my Mac Mini 4.1.
No problems when I boot my Mac Mini in OS X.6.8 , I can find the files under >library > preferences to start new , but ML is different.

Thanks again.

Not different, the preference files are still in the same place, the only difference is that on Mountain Lion (and Lion) the Library Folders are invisible.

To make them visible (a os software update undoes this), open Terminal, then type the following:

chflags nohidden /Library
Hit Enter
chflags nohidden /Users/****/Library
Hit Enter

**** is your Home Folders name.

After this look again in the users Library>preferences Folder

Jedi
Apr 23, 2013, 10:40 AM
Thanks for the reply , justperry , I will give that a try.

After I write in the terminal will it stay like that ( visible ? ) or will it revert back to invisible ?

Anyway , thanks again for your help :)

Take care ,

Gary 

Jedi
Apr 23, 2013, 11:01 AM
Hi , I just tried it and no Library was in my Home folder.

I typed in terminal :

chflags nohidden/Library

I hit "enter" , then typed:

chflags nohidden/Users/****/Library

**** = my home folder name

I hit enter , and the Library folder is not there ?

I just don`t get it , dumb , not very good with terminal commands.

Any ideas ? , thanks :)

Gary 

DJLC
Apr 23, 2013, 11:33 AM
An easier option is to hold down the "Option" key and click the "Go" menu in the Finder. Holding Option will add an option for "Library" on the Go menu.

For screenshots / details, see this thread. (http://forums.macrumors.com/showthread.php?t=1379123)

justperry
Apr 23, 2013, 11:55 AM
Hi , I just tried it and no Library was in my Home folder.

I typed in terminal :

chflags nohidden/Library

I hit "enter" , then typed:

chflags nohidden/Users/****/Library

**** = my home folder name

I hit enter , and the Library folder is not there ?

I just don`t get it , dumb , not very good with terminal commands.

Any ideas ? , thanks :)

Gary 

Because you typed it wrong, there must be a space in between nohidden and the next entry

This is what you typed

chflags nohidden/Library
chflags nohidden/Users/****/Library

This is how it MUST be typed

chflags nohidden /Library
chflags nohidden /Users/****/Library

Again **** is your Home Folders Name


Also, after a software update, for instance from 10.8.3 to 10.8.4, it is invisible again.

The above poster also had a good idea, and there are even more ways, for instance:

Hi Go>Go To Folder... in the Finders MenuBar, then type

/Users/****/Library

**** is again your Home Users Folder name.

But, try again the above Terminal commands, everything you type is important, one letter or no space for instance and it does not work.

Jedi
Apr 23, 2013, 02:03 PM
Thanks DJLC and thanks "justperry" ,

I really appreciate your help , really !! :D

I was under the impression that in ML all the preferences were self contained within the app. I guess that would make too much sense !! LOL

I have not tried your suggestion yet DJLC , does it work for it if I ever want to ?

JP , I found this as well :

http://osxdaily.com/2011/07/04/show-library-directory-in-mac-os-x-lion/

In any event , I was able to "reset" Warblade , so thanks a ton to you both for taking the time to help.

Take care ,

Gary 

----------

Hey John ,

That "hold option key " works like a charm !! :D :D

Thanks again for the assist !! :D

Later :)

G. 