PDA

View Full Version : iPod 3G 15gig -In WindowsXP wont show up!! i need help!!




surferdamian200
Nov 4, 2005, 12:30 AM
I recently bought a new computer and had to re install all my programs...
a few days later i decided to put some more music on my thirdGen 15gig ipod.. to my suprise i forgot to install all the drivers.. once i did that i pluged in my ipod through the firewire connector on my mother board. The ipod didnt display the tick saying it is connected.. instead it just sits there charging.. i went to my computer to check if it is recognised.. nothing is showing up.. i tried to plug it into another computer and still the ipod wont show up as a removable disk..:confused:

im not sure what is wrong with my ipod.. the music is still there and i can still use it like normal.. but i cant connect it to my computer and configure my settings.. i think my waranty is past its 12month limit (bought the ipod when third gen was almost finnishd)

my uncle is sugesting that i may of fried my ipod... i dont know how i could of done that.. only way is if you plug the firewire cable upside down and force it in.. which i dont recall doing .. maybe my charger fried it..

any suggestions.. please help!:(



mad jew
Nov 4, 2005, 01:10 AM
Can the iPod Software Updater (http://www.apple.com/ipod/download/) recognise it? It may be worthwhile restoring it although remember that you'll lose everything.

If you can see it in iTunes but not in Explorer then you need to go to the iPod preferences within iTunes and Enable Disk Usage. :)

surferdamian200
Nov 4, 2005, 01:16 AM
When i go to check the updater it says no ipod can be found.. and itunes is not showing up anything.. i would love to fix the problem through restore.. that doesnt bother me..

but whenever i connect the ipod i only get power but the device itself doesnt show up.. maybe its just power going thru the cable..

i might have to buy a new ipod :(

mad jew
Nov 4, 2005, 01:35 AM
Try resetting it as you plug it into a charger. This is a stronger form of reset. :)

surferdamian200
Nov 4, 2005, 01:40 AM
yep ive tried doing that... still no hope.. im downloading the latest version of the updater.. its strange that it charges normaly but it wont respond on windows....

im stuck with the same music forever!! :eek:

thanks for the help ill see what happens soon...

mad jew
Nov 4, 2005, 01:42 AM
Very weird indeed. Can you try a different cable if the new updater doesn't work?

surferdamian200
Nov 4, 2005, 01:47 AM
yeah i may try getting a different cable from my uncle.. hes got the same gen as me.. ill check that out if the updater doesnt work..

if anyone else has been reading this let me know if u have some advice..

thanks for the help mate:)

mad jew
Nov 4, 2005, 01:51 AM
No problem. This is a pretty rare problem so it'd be nice if you tell us how you go too. :)

Good luck with it all. I'll see what comes up on the Apple Support forums.

nbame786
Nov 4, 2005, 02:19 AM
buy a mac

surferdamian200
Nov 4, 2005, 03:23 AM
hmm i got no luck.. after trying the updater my ipod is still sitting idle and charging on the firewire port.. so ipod software aint gonna change it because windows aint picking up anything nor did my other machine pick up anything.. i wonder whats happend to my ipod..

ill go down to the mac store and see if they can work out anything... it works fine but wont connect to windows...