PDA

View Full Version : Need some help with Dreamweaver please




minitrialer
Dec 20, 2005, 01:41 PM
I am just learning to make a basic website in Dreamweaver MX and have gone in and totally guessed it all from scratch and when previewing in browser if i click on a link i have made to another page it will show the layers but not the background, or any pictures, or any of my flash files, it could be something very simple that is wrong but i have briefly searched the forum and google and had a look at DW but could not find the answer. Thanks in advance.



baummer
Dec 20, 2005, 02:36 PM
I am just learning to make a basic website in Dreamweaver MX and have gone in and totally guessed it all from scratch and when previewing in browser if i click on a link i have made to another page it will show the layers but not the background, or any pictures, or any of my flash files, it could be something very simple that is wrong but i have briefly searched the forum and google and had a look at DW but could not find the answer. Thanks in advance.

Well, usually when you preview, only static elements will work properly. Anything requiring PHP, Flash, etc. relies on server-side scripting and will need to be uploaded for full testing purposes.

minitrialer
Dec 20, 2005, 05:22 PM
Thanks ever so much, appreciate it, as i said i don't really know what i am doing i just thought something had gone wrong.thanks again!

minitrialer
Dec 26, 2005, 10:45 AM
but shouldn't my pictures work?

OutThere
Dec 26, 2005, 11:03 AM
You might want to give more details about how your website is put together, what it has in it, and how it is stuctured, and, ideally, give us the code or a link to where it might be hosted so we can look at it and help you out better.

minitrialer
Dec 26, 2005, 11:47 AM
Yer sorry i have not been very descriptive, the reason for this is because i literally do not know what i am doing. As it happens i managed to fix it as far as i am aware, i think it was a problem to do with where the pictures etc. where stored and it seems to be ok, it isn't online yet but hopefully will be in the next month or so if we get enough photographs. Thanks fo your help, and sorry i couldn't really be any more descriptive than i was.( i think it was put together ok just as make a new website but for some reason they all say template by them, however i don't think they should all be templates, but it seems to be working)
Cheers
Dan