PDA

View Full Version : Some songs won't appear on 5G iPod




Bubbasteve
Dec 31, 2005, 08:27 PM
Some songs don't appear on my new 5G iPod, but they appear on my older generation.... I've tried restoring it but that doesn't seem to work

The songs aren't from the ITMS so they aren't protected



840quadra
Dec 31, 2005, 08:30 PM
iPods don't care if the song is DRM protected (from Apple), as long as it is from a supported format.

When you say you cannot see all the songs, have you attempted to manually drag and drop them on the ipod? To do this you will need to have your ipod setup for manual updates.

Bubbasteve
Dec 31, 2005, 08:36 PM
I tried adding the songs manually but that didn't help... the songs appear in the playlists but when I search via Artist my iPod doesn't list the song

840quadra
Dec 31, 2005, 08:38 PM
Are you sure the songs are tagged properly with the correct Artist, album, and song name on your ipod?

Look at the properties of the song and see what is says.

Bubbasteve
Dec 31, 2005, 08:39 PM
I know for a fact they are... I put the same songs on my moms 4G iPod and they appear fine

840quadra
Dec 31, 2005, 08:43 PM
Ok, strange..

From what I understand (please correct me if I am wrong) you can see the songs on the playlists when you browse your ipod, but when you go to look by Artist, it doesn't appear under the artist the song was created by?

You are sure that you didn't by chance uncheck the checkbox next to the song, or do anything else to the song file before copying onto your ipod ?

Bubbasteve
Dec 31, 2005, 08:45 PM
From what I understand (please correct me if I am wrong) you can see the songs on the playlists when you browse your ipod, but when you go to look by Artist, it doesn't appear under the artist the song was created by?

Correct


You are sure that you didn't by chance uncheck the checkbox next to the song, or do anything else to the song file before copying onto your ipod ?


The songs are checked.. they just don't appear under artist

Benjamindaines
Dec 31, 2005, 08:47 PM
I had the same problem with mine. It is a firmware issue (hopefully will be fixed in the next update). For a temporary fix; go into iTunes and change all the songs with no album to an album like none or what ever you want. Once you do this you will be able to see all of you songs.

840quadra
Dec 31, 2005, 08:59 PM
I had the same problem with mine. It is a firmware issue (hopefully will be fixed in the next update). For a temporary fix; go into iTunes and change all the songs with no album to an album like none or what ever you want. Once you do this you will be able to see all of you songs.

Thanks for the note on this!

I have both a 5g and 3g and haven't seen this yet, but will keep it in mind if I have the same issue down the road. I was actually searching mine to see if I had the same issue, in hopes of helping Bubbasteve with this strange (and I can imagine annoying) issue.

Oh well, I guess we will have to wait for the next iPod updater!

Bubbasteve
Dec 31, 2005, 09:37 PM
Thanks for the tip! That's what did it

mannix87
Jan 1, 2006, 03:13 AM
Go to Settings, turn off "Compilations", that should do the trick

puckhead193
Jan 1, 2006, 11:21 AM
I have the same problem i transfer songs manually to my dad 3g ipod and it showed up fine but when i searched on my 5g ipod it didn't show up... but it did on a playlist.... hopefully apple will update the OS soon