PDA

View Full Version : Shuffle not playing nice with XP




d_saum
Feb 14, 2006, 02:58 PM
Hey all,

Just wondering if anyone out there can give me a hand. My aunt has a shuffle that she wants to use for audiobooks, but for some reason, after I transfer files to it, it doesn't play. I have connected it to my iBook and put some songs on it and it works fine, but then after re-attaching it to her pc, again, nothing! :mad:

Any help would be greatly appreciated!!! Thanks!:D



cwedl
Feb 14, 2006, 03:00 PM
Hey all,

Just wondering if anyone out there can give me a hand. My aunt has a shuffle that she wants to use for audiobooks, but for some reason, after I transfer files to it, it doesn't play. I have connected it to my iBook and put some songs on it and it works fine, but then after re-attaching it to her pc, again, nothing! :mad:

Any help would be greatly appreciated!!! Thanks!:D

Are these audiobooks from iTunes music store, I couldn't play files I had recently bought from iTunes because I hadn't installed the latest firmware update for the iPod shuffle.

got to www.apple.com/support for the latest iPod updater.

cwedl
Feb 14, 2006, 03:00 PM
sorry pressed the button twice!

nbs2
Feb 14, 2006, 03:00 PM
HAve you tried using updated to to restore it on the PC? It sounds like you are trying to associate it with her PC while it is still associated with your iB. That should give it a nice little smack in the head.

d_saum
Feb 14, 2006, 04:12 PM
hey all, thanks for the replies! and yes I re-associated it with her PC after my iBook. The iPod update utility did the trick though! I reset it to factory defaults and BAM! working like a champ!

Funny thing is, it worked fine on my iBook after not working on her xp box. I should mention that it did work initially on her pc for the first few days. So Im just going to blame MicroShaft for this one! :D

Thanks again!