PDA

View Full Version : 5G iPod Power on Problems




Ozman712
Mar 6, 2006, 02:28 PM
I have a 5G iPod and sometimes when I go to power it on I cannot by just pressing the play/pause butten. Instead, I have to press all the buttons and the black screen with the silver "Apple" in the middle appears. This takes about 10 sec. and it is very annoying. What is causing this problem and is there any way to fix it. Thanks.

By the way I have already done the first round of iPod undates, but not the newest ones.



2nyRiggz
Mar 6, 2006, 07:50 PM
Well maybe you should update to the latest update.


Bless

Ish
Mar 7, 2006, 01:45 AM
Have a look at the always having to reset my nano (http://forums.macrumors.com/showthread.php?t=183014) thread in this forum. Seems to be your answer.

Marky_Mark
Mar 7, 2006, 05:44 PM
My 5G does this deep sleep thing too. Whereas I used to be able to just switch on my Mini by pressing the play button, I now have to turn on the 5G by clicking the centre button and waiting for the logo to clear. It is annoying, but as the new 'pod has seven times the capacity and at least double the battery life of my 1gen Mini (not to mention that great screen), I guess I can live with it..!

CoMpX
Mar 7, 2006, 05:53 PM
If you leave your iPod for around a day or so off, it will go into a deep sleep so it saves battery life. You simply have to allow it to boot back up, rather than having it come right up. And you don't have to push all of the buttons on the iPod, you just have you press the center button.