PDA

View Full Version : Powerbook g4 1.5 No menu bar data?




agentphish
Apr 3, 2006, 06:17 PM
Can anyone help... have a powerbook G4 1.5 ghz, about a year and a half old... I know one of the ram slots is faulty for a while now, but nothing has been wrong till just today. I got no clock/battery/wireless/bluetooth monitors on top right of menu bar... also spotlight icon is just flashing intermittantly.

already zapped pram, repair permisions and fsck. other ideas?

THANK YOU



TheMonarch
Apr 3, 2006, 06:17 PM
Hacked Front Row? ;)

WildCowboy
Apr 3, 2006, 06:18 PM
Do you have the FrontRow hack installed? That's what's caused it for the other 25 people on here with the same problem. ;)

agentphish
Apr 3, 2006, 09:03 PM
sorry, forgot i posted...
nope. its not front row, dont have that on. its actually a fresh install that i did on this powerbook. seemed to narrow down the moment when everything went crazy to when i copied my fonts back to the (user)/library/fonts folder.

Ideas?

agentphish
Apr 3, 2006, 09:08 PM
to clarify this isn't my powerbook either, its a friend's we go to school together.
but its basically same specs as in my profile with 1/2 the video ram.

Applespider
Apr 4, 2006, 03:48 AM
I had this happen with the 10.4.5 update (and no Front Row hack installed)

The answer was to go into System Preferences and put them all back up there again.

After the 10.4.6, the Bluetooth one disappeared from the menu bar but again, a quick trip to System Preferences brought it back.