PDA

View Full Version : 4G 20GB: won't mount, displays Apple logo




zelmo
Apr 19, 2006, 06:55 AM
My daughter brought over her iPod last night, looking for help. Sadly for her, I was the only one there. The iPod display shows the Apple logo. If you hold down the menu/play buttons, after a few seconds you can feel the drive working, then the display goes blank for a second, and the Apple logo comes back. When the Apple logo comes back up, if I hold down rev/ff buttons, nothing happens.

The iPod would not mount on her PC via Firewire. I hooked it up to my iMac and it doesn't mount, but system profiler recognizes that there is an iPod attached via Firewire.

Any ideas?



zelmo
Apr 20, 2006, 06:21 AM
anyone? Bueller?:o (shameless bump, delete the thread if you want to, O Mods of Kobol)

I suppose a trip to the Apple Store is in order, then.
I just know I'm gonna walk out of there with another new iPod (for me, give the kid my 4G 60GB), and then the video iPod will come out 1 day beyond the point I could return and exchange.

sunfast
Apr 20, 2006, 07:55 AM
Does it show up in disk utility or iPod updater? (a bit obvious / useless - sorry if you've already tried them)

zelmo
Apr 20, 2006, 08:37 AM
Does it show up in disk utility or iPod updater? (a bit obvious / useless - sorry if you've already tried them)

sorry. Should have included this info in my original post:

Disk Utility does not see the iPod.
iPod Updater says "waiting for iPod to be ready," whatever that means.

lozanoj83
Apr 20, 2006, 06:54 PM
Well theres no good news here. but ill say it anyway.. my friend had a iPod that did the exact same thing... it just spun spun spun and with the apple logo.. i connected it.. gave me the exact message as u.. the problem with it was the harddrive.. it was bad.. i opened it, put it a spare iPod hd i had.. and it magically worked.. so if youre under warranty replace it...

kainjow
Apr 20, 2006, 09:05 PM
Boot into Disk Mode. Reset first by holding down Menu and Select for about 5-10 seconds. As soon as it resets, hold down Select and Play, and then once it says Do not disconnect, connect it to your computer and restore using the iPod Updater.

Edit: seems like you already tried this. If so, call Apple

gammamonk
Apr 21, 2006, 01:37 AM
My 3G 40GB did the same thing after I tried installing OSX on it. I've heard you can do that, but it hosed my iPod up before the install even finished.

Anyway, I did what kainjow said, and it fixed it. Force disk-mode, and run the ipod updater. Works fine again. (Tho my new Nano is way awesomer)

zelmo
Apr 21, 2006, 07:27 AM
I left the iPod plugged into my iMac at work yesterday for a few hours and the display changed to "do not disconnect." I was encouraged. I opened iPod Updater, and it recognized the iPod. My only option, though, was to restore to factory settings. The option to update was grayed out, maybe because the iPod is formatted for her Windows PC?
Anyway, I gave the non-functioning iPod back to her with instructions to plug it in overnight and call me this morning if she had the DND screen and was able to update the iPod. If not, I'll take it to the Apple Store after work Saturday.

Her real issue is that her step-brother screwed up her computer a few weeks ago, and she had a friend wipe it and reinstall, and she never backed up her 18GB's of music. If she loses the iPod (or has to restore) she loses her music.