PDA

View Full Version : new nano ipod plugged in, but doesn't turn on




beloved84
Jul 5, 2006, 08:30 PM
is that suppose to happen when you first charge your ipod? i just plugged it into my MACBOOK and the NANO IPOD is not responding..



minimalistic
Jul 5, 2006, 08:31 PM
Sometimes they come fully discharged, give it 30 mins connected, and after that, you should see "Charging" on the screen.

beloved84
Jul 5, 2006, 09:10 PM
its been over 30 mins now and it still a blank screen... should i just take it back?

neocell
Jul 5, 2006, 09:13 PM
If you know that your USB port on your MacBook is good, I'd probably take the iPod back. Even if it does start working, I never like to have funky hardware. It seems like those "strange" occurrences never stop

beloved84
Jul 6, 2006, 12:08 AM
thanks. i bought this thing about one month ago and i just finally opened it. do you think they'll exchange it?

Berg835
Aug 10, 2006, 08:27 AM
i am having the same problem w/ my new nano. i've charged it for over 30 minutes and it won't turn on or show any signs of life. is returning it the only solution??? thanks for the help

Chundles
Aug 10, 2006, 08:33 AM
Try resetting the iPod, flick the hold switch on and off then hold down Menu and the middle button for about 6 seconds till the Apple logo appears on the screen.

If that doesn't work, go to the Apple support site and try the five R's.

tjcampbell
Aug 17, 2006, 05:02 AM
I bought a refurb nano and had the same problem. UNPLUG the Nano at the bottom, then UNPLUG the USB 2.0 from your computer. Reattach the cord to the bottom of the Nano and then to the computer. Give it two seconds and it the lovely lil' colour screen should come to life. If it does not work then try it again. This worked for me.

Cheers,
t