PDA

View Full Version : Dual G5 -> Logic Board Error




andym172
Nov 7, 2006, 07:23 AM
:( :mad: :( :mad:

Having recently purchased a new Mac Pro, I've sold my Dual 2.5 G5 on eBay.

I've just re-installed Tiger for the new owner, and had packed everything away ready for shipping, before remembering that I needed to install iLife '06.

This requires that 10.4 be upgraded to 10.4.3 or above, and so I ran Software Update and installed the latest combined update - now 10.4.8.

All was good until the double re-boot. First one went ok, the second just hung and hung and hung (30 mins+). In the end I pulled the power.

I've just run an extended Hardware Test and it's thrown up an error :eek: :eek: :eek:

After 10 seconds testing an error code was thrown up:

2 STH/1/2: CPU A AD7417 AD1

It appears it may be a problem with the Logic Board - this is where the test stopped.

This doesn't sound good. Does anybody know if this is easily rectified?



AdeFowler
Nov 7, 2006, 07:29 AM
That's scarey Andy; I have exactly the same machine.

I'm no expert, but if the Logic board was screwed, would the hardware test even run? Do you have a bootable external HD that you could try?

edit: I looked Apple Discussions and found a couple of threads; doesn't look good :(

http://discussions.apple.com/thread.jspa?messageID=1223937�
http://discussions.apple.com/thread.jspa?messageID=2487633�

andym172
Nov 7, 2006, 08:05 AM
Many thanks for that :)

I found the following from one of the threads you linked to interesting:

"AHT is a static program written on a read only medium. However Apple makes OS and firmware changes which render versions of AHT obsolete which if you run a older version sometimes you'll get errors.

Not to say this is your particular problem, but it might be, so make sure first before spending the time and effort sending/delivering your machine somewhere just to find out nothing is wrong."

I downloaded the only Firmware update available on Apple's site, tried to run it, but it says the update is not applicable :confused:

AdeFowler
Nov 8, 2006, 07:30 AM
Any progress?

andym172
Nov 11, 2006, 04:19 PM
Any progress?

Yes :)

I took the computer to my local Apple Store (100 mile round journey :o) who carried out tests for 24 hours solid.

Nothing, nadda, not one single error came up.

I then travelled back to the store earlier today, with my copy of AHT and asked if I could run it in-store.

Result: exact same error :o :(

It turned out that the error was with my CD copy of the Apple Hardware Test :o

So, all of that worry over a bloody faulty CD! :D

On the whole I'm happy with that result, as at least I'm not spending on a repair BUT I'm also not overly happy with the service of the Apple Store.

I paid over 70 (near on $150 US) for the test to be carried out on the pretence that I was to receive some kind of a report at the end outlining what had been done, and what the computer had passed etc. Only when I turned up to collect the computer was I told that Apple do not offer any kind of a report AND the 'genius' was unwilling to speak to the new owner of the computer on the phone just to clarify the situation - as, right now, I have nothing to prove the computer has come back without fault. What they did kindly provide me with was a CD-r copy of the latest AHT.

Supposedly the 70+ is solely a labour charge, which IMO is a rip off.

Very, very poor IMO.