PDA

View Full Version : 4g nano with blank screen




way2l84sanity
Nov 9, 2006, 05:13 PM
I have a 4g nano and when i plug it into my computer it is recognized and everything seems fine, but, the screen is blank. The backlight will come on but no picture, no menu, nada. Just a white screen. I can load music and everything but it doesn't change anything. I tried to reset the ipod, and i tried to refresh it. Nothing made a difference. Any help would be appreciated, if all else fails it's still under warrenty. :rolleyes:



SkyBell
Nov 9, 2006, 05:16 PM
Um.. there isn't a 4g nano. the newest is 2g

mad jew
Nov 9, 2006, 05:48 PM
I'm guessing it's a 4GB nano. If you've tried the 5 Rs (http://www.apple.com/support/ipod/five_rs/) (and you have tried the bits that would help), then take it back. They should be quite good about replacing it. :)

MattyMac
Nov 9, 2006, 07:12 PM
Um.. there isn't a 4g nano. the newest is 2g

I'm sure you know what he meant....don't be mean.

way2l84sanity
Nov 10, 2006, 06:48 AM
Um.. there isn't a 4g nano. the newest is 2g

I'm sorry in my post that i forgot the b in the 4gb. I guess I thought everyone would know what i meant. So, for those of you who didn't,

have a 4gb nano and when i plug it into my computer it is recognized and everything seems fine, but, the screen is blank. The backlight will come on but no picture, no menu, nada. Just a white screen. I can load music and everything but it doesn't change anything. I tried to reset the ipod, and i tried to refresh it. Nothing made a difference. Any help would be appreciated, if all else fails it's still under warrenty.

I hope you understand what i mean now. ;)

Chundles
Nov 10, 2006, 06:54 AM
I'm sorry in my post that i forgot the b in the 4gb. I guess I thought everyone would know what i meant. So, for those of you who didn't,

have a 4gb nano and when i plug it into my computer it is recognized and everything seems fine, but, the screen is blank. The backlight will come on but no picture, no menu, nada. Just a white screen. I can load music and everything but it doesn't change anything. I tried to reset the ipod, and i tried to refresh it. Nothing made a difference. Any help would be appreciated, if all else fails it's still under warrenty.

I hope you understand what i mean now. ;)

Well, have you tried the 5 R's? If that doesn't work then call Apple.

AdeFowler
Nov 10, 2006, 06:55 AM
Did it ever work properly?

Try doing a Restore from within iTunes. If it still doesn't work you'll have to return it. Good luck ;)