PDA

View Full Version : PowerBook G4 does not sleep...




lienpham
Jan 5, 2007, 03:51 PM
Hi,
My PowerBook had a battery problem (dead battery which did not charge anymore). It lost date and time several times while mac was on AC and power cord was removed. Now it has a brand new battery.
Since then, Powerbook does not go to sleep mode anymore:
- if it goes to sleep following settings of energy saver prefs, it doesn't wake up anymore, black screen and LED stays on
- if I force it to sleep through the Apple menu, it freezes with a black screen with the following white text: You Mac needs to be restarted by pressing for a few seconds on the power button.

I have tried to reboot with apple-alt-P-R and waited 5 reboot
I have tried sudo pmset -a hibernatemode 0 in the terminal

Nothing changed...
Any (good) idea out there???

Thanks

Lien Pham
Paris - France



mad jew
Jan 5, 2007, 07:26 PM
Have you reset the PMU (http://docs.info.apple.com/article.html?artnum=14449)? :)

lienpham
Jan 6, 2007, 03:16 AM
Yes, PMU was resetted. I've checked the PRAM battery which is still alive, giving about 3.7V

Lien
Paris - France