PDA

View Full Version : iBook G4 Sound Card Woes




AppleGuy08
Jan 6, 2007, 10:21 PM
Today i noticed that the right speaker of my JBL Creature II's was barley working. Of course, i thought it was the speaker because ive had them for a year and a half and i use them everyday. So i went out and bought a new pair of JBL Spot Speakers (very nice i might add!) Anyway, i plug em into the computer and what do ya know??!!?? The left one barley works while the right works fine! However, when i plug them into my ipod, both work perfectly.

My ibook just went out of warranty in december :( is there anything i can do to fix this? Thanks in advance.



AppleGuy08
Jan 6, 2007, 10:31 PM
Ok Update!! I dont know how in the world this happened, but i went into Quicksilver and searched "audio" and launched Audio MIDI Setup. I looked it over and found the problem: the balance was way out of whack, thus causing one speaker to be louder than the other. Geez

Reflow
Jan 6, 2007, 10:32 PM
I believe the sound port is part on the motherboard but I could be wrong. I think the only thing you can do is use airport express to play your sounds if you have one. Have you checked your system setting to see if it is set wrong

Reflow
Jan 6, 2007, 10:33 PM
Ok Update!! I dont know how in the world this happened, but i went into Quicksilver and searched "audio" and launched Audio MIDI Setup. I looked it over and found the problem: the balance was way out of whack, thus causing one speaker to be louder than the other. Geez

Nice now you can return those speaker and get you mony back :D

Xeem
Jan 6, 2007, 11:26 PM
Late model iBooks often had power-related problems with sound balance, which were touched on a bit in this thread: http://forums.macrumors.com/showthread.php?t=166629 .