PDA

View Full Version : iPod mini problems




elec999
Jan 30, 2007, 09:42 PM
My ipod mini is showing me the folder with exclamation mark. I followed all the technical guides in Apple.com. I even replaced the hard drive, and still getting it.
Thanks



mad jew
Feb 2, 2007, 05:05 AM
It can't find its operating system. What happens when you plug it into a computer with iTunes installed?

elec999
Feb 2, 2007, 02:31 PM
It can't find its operating system. What happens when you plug it into a computer with iTunes installed?
Something happens. Computer doesnt even detect it. I tried the Ipod restore but wont see my Ipod.
Thanks

mad jew
Feb 2, 2007, 03:09 PM
What sort of computer do you have? Maybe try using a disk repair app to give reformatting/repairing it a go. If you have a Mac, I'd try Disk Utility in the Utilities folder. Sometimes it gets further than iTunes although after the repair/reformat you'll still have to restore it from iTunes. :)

mrgreen4242
Feb 2, 2007, 03:39 PM
Sounds like a bad HDD. Disk repair may help, but my bet is the drive is dead. You can replace it pretty easily and inexpensively, though. You can actually use a regular old CF flash memory card of most any size in there if you want. There's been people who have done this, at least, and many have had success. There's some people who have reported that it didn't work for them, so YMMV. A Google search will give you some more information on how to do this. Good luck!

elec999
Feb 2, 2007, 08:28 PM
Sounds like a bad HDD. Disk repair may help, but my bet is the drive is dead. You can replace it pretty easily and inexpensively, though. You can actually use a regular old CF flash memory card of most any size in there if you want. There's been people who have done this, at least, and many have had success. There's some people who have reported that it didn't work for them, so YMMV. A Google search will give you some more information on how to do this. Good luck!
I tired replacing the hard drive, and also tried with a cf card,and getting the same error.
Thanks

vmart
Feb 15, 2007, 04:07 PM
I have the same exact issue. i pulled out the hard drive and there was nothing wrong with it. all the music files were intact and all the files were still there. i reformatted it anyway and popped it back in and still go thte same folder and exclamtion mark. i tried using a freshly formatted cf card also and the same result. i have no idea whats goin on.