PDA

View Full Version : iMac G5 being very loud




emac82
Mar 20, 2007, 08:57 AM
I have an iMac G5 2.0 with ALS (model before i-Sight), and it's been very loud lately. Even if I don't have any programs open the fans are going at full force and there is like a humming/buzzing sound. I just had all the 3 fans replaced, and it made no difference. I can be sitting upstairs, and I can hear my iMac going downstairs, it's to the point where I don't even like using it.

I am going to try hooking it up with just the keyboard and mouse, and unplug my other devices, but I don't think it will make a difference. It runs at about 60-70 degrees which I think it normal for the G5's...

Any suggestions?



style
Mar 20, 2007, 03:51 PM
happened to me before, just clean the dust gathered at the bottom (near speakers) and u will notice a big difference

Cybergypsy
Mar 20, 2007, 04:14 PM
Took Mine back, Sig sez it all :(

Eidorian
Mar 20, 2007, 04:16 PM
1. Do you have your performance settings set to High in Energy Saver?
2. Have you ever opened up and cleaned out your iMac?

emac82
Mar 20, 2007, 04:31 PM
It's not dusty in the computer, I have had it open quite a few times before, including yesterday.

I haven't checked the energy saver, I'm not at home right now so I will check when I get home.

Eidorian
Mar 20, 2007, 04:32 PM
3. Have you checked Activity Monitor for CPU usage?

emac82
Mar 20, 2007, 05:24 PM
Yeah, I have checked Activity monitor, and it seems to be fine. It is idling at like 80-90%.

emac82
Mar 20, 2007, 10:24 PM
Okay, so I turned my computer off for about half an hour, and I unplugged everything except the keyboard and mouse, and it has been running all day. I got home from work and it isn't running as loud as it normally is, so maybe it is something I have plugged in. I normally have plugged in an external firewire drive (but it's not turned on when not in use), Bose speakers, my usb camera dock, a usb hub, and a usb printer..So maybe it is one of those things that is causing it.

My Energy Save is set to Automatic. It still has a buzzing noise, it's not so much a hum, it's more a buzzing noise, but I do not know what is causing it. I have played with the brightness and it makes no difference.

I guess I will have to plug my devices back in one by one, and see if I can narrow it down.

Eidorian
Mar 20, 2007, 11:44 PM
http://docs.info.apple.com/article.html?artnum=2238

Try resetting your PRAM if you haven't. The buzzing sound might be a capacitor or the power supply.