PDA

View Full Version : Service pack 2 help ...




Ryan118
Mar 22, 2007, 03:57 AM
I shouldn't have done this but i install windows XP on my Imac Intel core 2 duo using boot camp. Every went fine .... But them i Had to install SP2 For the drivers. so i got the sp2 disk and tried to install. But just before the installation was complete it said that a 4 additional megabytes were required ... What the ..
I have 22Gb of room for windows.

Please help

Ryan.



Osarkon
Mar 22, 2007, 05:53 AM
Wait, so you tried installing XP without SP2?

You need to install it with. if your disk doesn't have sp2 integrated, you need to slipstream it. A quick google search or on this forum will show you how to do that. I'm surprised you managed to install XP at all without SP2 there.

Father Jack
Mar 22, 2007, 06:05 AM
I'm a silly ars* (as well) I too, tried to install Xp with SP1.
Yes I know Bootcamp clearly states that:
a. Xp must have SP2
b. Xp must be on a single disk
c. Xp must not be an upgrade

As I said I'm a silly ars* :confused:

At the moment I'm waiting for Xp with SP2 from an eBay seller. ;)

Silly Ars* FJ :eek:

yescurvyswab
Mar 31, 2007, 02:35 AM
I had the same issue upgrading from a sp1 installation. After several attempts, I changed the uninstallation directory to a folder in the root, and it worked just fine. Now that I installed the updated drivers from boot camp 1.2, everything is working. No unknown devices.

ian-frs
Apr 19, 2007, 09:33 PM
Sorry to bring an old thread back to life but which folder did u drop it in the root?