PDA

View Full Version : ipod video no sound or video




maryanny
May 27, 2007, 11:47 PM
My ipod won't play any sound or play the videos I have on it. Everything looks normal menu wise but when I push play either a song looks like its playing and doesn't have any sound or when I play a video nothing shows up at all - just a black screen. At first I thought my headphone jack was broken because I tried multiple headphones and no luck, but then I'd at least SEE my videos. Does anyone know what's wrong? I reset and restored the ipod but no luck. :(



Scarlet Fever
May 28, 2007, 12:26 AM
How old is your iPod? you might need to take it back. Sounds like a hardware issue to me.

maryanny
May 28, 2007, 09:21 AM
I got it in October 05 :(

mike 1134
Jun 21, 2007, 05:31 PM
You might want to check the video format if you downloaded from another online site. Most videos aren't in the correct format. :mad:

MagicUK
Jun 21, 2007, 05:37 PM
Hardware problem. Are you close to an :apple: store ? Pop in ask there opinion, remember to walk away and have a coffee before making a decision.

killerrobot
Jun 21, 2007, 05:43 PM
I'm a bit confused on your wording. It's no sound no video while watching videos or is it no sound all the time? If you meant the first (just while watching videos) then I second the wrong format theory. BTW the easiest one to fix.

Also make sure that when you formatted it, it updated with the latest firmware. Plug it in and see what it says in iTunes.

iHerzeleid
Jun 21, 2007, 06:03 PM
Go to your video settings and check that your output settings are correct (meaning that it isnt set to output to a tv)

mike 1134
Jun 22, 2007, 10:49 PM
easiest way to fix it is to use VIDEORA. Just google, its, and follow the steps. use the original file in it, it converts and transfers to itunes. :D
(the reason this isnt in previous post, is i just found out about it :) )
And btw, if it was set to tv there isnt any video or sound. Just a pic