PDA

View Full Version : Picked up a new hd and am having problems with my PB recognizing it


Juventuz
Jul 2, 2003, 07:40 PM
I got a 120gig Maxtor HD and have installed it in an external Firewire case that is conected to my comp. When I plug it in and turn it on my computer recognizes it and asked if I want to initialize it. I click yes and Disk Utility opens up. I go to partition and click on partition.

It goes to partition and says "Preparing drive ... unmounting old volumes". It stays on it for a long time and nothing happens. Am I doing something wrong or should I be doing something else?

Any help appreciated

iJon
Jul 2, 2003, 07:55 PM
open up disc utility. click on yoru hard drive in the left frame. then click on erase. volume format to hfs+ and you do not need mac os 9 drivers im assuming. give it a creative name and click erase. see what that does for you.

iJon

Juventuz
Jul 2, 2003, 08:03 PM
Nothing :(

I'm all out of ideas. Is partitioning a drive supposed to take a long time?

iJon
Jul 2, 2003, 08:06 PM
shouldnt but i never partition. im out of ideas too. just wait and some more people will come along. we have a smart bunch here.

iJon

Sun Baked
Jul 2, 2003, 08:11 PM
The zeroing data option for the HD will take forever...

Juventuz
Jul 2, 2003, 08:17 PM
I didn't click it. I had it sit over 2 hours and there was no movement in the bar. It looked as if nothing was happening.

mico
Jul 2, 2003, 09:15 PM
Boot in OS 9 and it will initialize. I had the same problem in OS X.






Fist time poster

Juventuz
Jul 2, 2003, 09:35 PM
THANK YOU!!!!! :D:D:D

I booted up OS 9 and it saw the HD instantly. It initialized and now it's recognized in Jaguar too. Thank you very much.

woo hoo

mecklen
Oct 23, 2003, 08:44 AM
First I used the solution with booting in OS 9. This way it was the first time I could see my new LaCie FW800 drive. But I wanted to have several partitions and not the Mac Standard file system, but the extended version (on the one standard partition created in classic a 16KB file became 2.5 MB!). I tried to create the partitions in classic (with Disk Utility from 9.2.2. Installation CD-ROM), but with no success. And still the same problem with Apple´s Drive Utility in 10.2.8. But I found an easy solution:

I booted from the 10.2 installation CD-ROM and chose the Drive Utiltity after the language dialogue from the menu. There I could create all partitions I wanted to have.

Hope this helps somebody!