PDA

View Full Version : Car stereos (iPod ready)




Garrett
Sep 17, 2007, 09:19 PM
I have an Alpine (http://www.bestbuy.com/site/olspage.jsp?skuId=8222461&type=product&id=1166840027126) stereo for my truck, and when I plug it in, it says it doesn't recognize any player, nor with my parents Sony Xplod series (Which both are iPod Capable)... Am I doing something wrong? I would love to use this in my truck. :apple:



Garrett
Sep 19, 2007, 01:24 AM
Anybody? :confused:

hdhanani
Sep 19, 2007, 01:27 AM
Anybody? :confused:

couldn't tell yah since my order is not even prepared for shipment... but i'm sure someone will answer your question soon...

--Wolf--
Sep 19, 2007, 01:30 AM
I know the Sony Xplod is certainly compatible with iPods, tho never tried myself.

Maybe it's something as simple as altering a setting, tho I don't know sorry.

wizzracer
Sep 19, 2007, 01:46 AM
I have an Alpine (http://www.bestbuy.com/site/olspage.jsp?skuId=8222461&type=product&id=1166840027126) stereo for my truck, and when I plug it in, it says it doesn't recognize any player, nor with my parents Sony Xplod series (Which both are iPod Capable)... Am I doing something wrong? I would love to use this in my truck. :apple:

Did you turn the function on for Ipod? My Alpine touch see's both the 80gig and my IPT.

Look at your manual on how this is done.

thirdeyeopen666
Sep 19, 2007, 02:25 AM
My JVC (KD-PDR30) w/ built in dock cable doesn't work with my iPod touch either. Kind of sucks, but I kind of expected it. Guess I'm lucky I have an AUX input to use instead.

TonyHoyle
Sep 19, 2007, 02:38 AM
I sure hope my stereo does - it's one of the reasons I stick with ipod, as I have a dock in the car. The reviews of the touch said that compatibility issues had been fixed. I'll find out in about an hour I guess.

TonyHoyle
Sep 19, 2007, 04:45 AM
That's a relief... My stereo (Alpine CDE9850Ri) works perfectly with the touch :)

squeeks
Sep 19, 2007, 08:46 AM
yup, my JVC dock connector dosent work either, i guess the ipod software is too different on the touch for it to figure out what to do with it

Zarbs
Sep 19, 2007, 05:38 PM
yup, my JVC dock connector dosent work either, i guess the ipod software is too different on the touch for it to figure out what to do with it

I was afraid of this. I use my current 5G iPod 99.9% of the time in my Mitsubishi using their factory iPod interface direct to the audio system. I cancelled my Apple Online order as I want to test the connectivity at a dealer before I drop hard cash on this as a replacement. If anyone tries this in a Mitsubishi that uses the iPod interface, and it works, let me know...

Zarbs

Y2JDMBFAN
Sep 19, 2007, 05:42 PM
My Kenwood 8019 and KCA-IP300V works with the audio. It is a little slow though, and the video doesn't work yet of course.