PDA

View Full Version : iPod nano 3g pain in the ***




desertnurse
Sep 26, 2007, 11:06 AM
ok... this is my first ever purchase of an apple product. i would willingly say that i don't like proprietary things... especially apple stuff...but my wife wanted one for her birthday... and apple has such a good name....

well.... i bought the new third generation ipod nano last week. i brought it home and plugged it in after i downloaded the newest version of itunes and got all of my music put in the library.

next i found after i plugged it in that there were updates (bug fixes it said) for the ipod. good deal i think to myself, and proceed with the updates.

so i load up the thing and give it to my wife (who goes to the gym a lot). later she tells me that it won't play any longer than 15 minutes and then shuts off (screen goes blank - no back light. the only thing you can BARELY see is the time and under it a battery indicator). after i plugged around on the internet i figured out how to reset it (thank god it did - i was beginning to be worried) and things looked fine. i showed this little trick to my wife.

back to the gym - and after multiple resets at the gym (which i would admit is really annoying to hear about it - let alone experience while working out) she brings it back. i take it back to best buy and after explaining it to the sales person (who looked at me like i was crazy since i reset it before bringing it back (doh) and it looked like it was working just fine) what the deal was he gives me a new one.

upon plugging in nano #2, it immediately takes me to a registration prompt (something the first ipod didn't do - which leads me to believe that i got a returned nano). so i register the nano, thinking i am making off better than i started. i load it up with the new playlist.... update the software again (hhmmmmmmm) and hand it off to my wife.

this morning she comes back from the gym complaining of the same problems. i have looked up this issue on google and it seems that its fairly common among other users. i called a local apple store this morning who told me they have heard of such a thing, and to return my nano and get my money back (kind of an odd request... why would they tell someone to do that.... doesn't a large business like apple want to hang on to its revenue from a product it sells...??)

honestly i am kind of deflated on the apple thing now. i am wondering if anyone could possibly tell me something that might get my hopes up or tell me something i didn't know (i.e. i have the ipod with the golden ticket hidden inside)

any ideas...??



robo74
Sep 26, 2007, 11:23 AM
Shuts off? You only mention in your shut off line about the screen. Never mention sound. Does the sound shut off as well? Or is it just the screen going off to conserve power?

I purchased one as well... no issue with it at all, and honestly, I never seen any posts on this type of issue.


Rob

desertnurse
Sep 26, 2007, 11:26 AM
ya... the whole thing shuts off. no sound. wheel doesn't work. nadda.

like i said... the screen goes completely blank and the only thing you can BARELY see is the time and under it a battery inidicator in monochrome.

i found my issues/common problems by google. i just found this forum this morning - thought it would be worth a try.

peter32892
Sep 26, 2007, 01:57 PM
with the new nano after a certain point of idling it will load that screen with the time and the battery indicator but the sound stop working is weird. I know this sounds dump but make sure the hold switch isn't on hold. Also once you finish a album or a playlist or something similar it stops playing your music and you ave to go in and select what you want. Maybe it is a combination of those two things but if not send it back to apple.

desertnurse
Sep 26, 2007, 02:14 PM
ya thats exactly what it does. really..?? basically what you are saying is not to use the hold switch..??

thats kind of unfortunate because as i said in my original post, my wife uses it at the gym. and since they don't have an arm band out for it yet, she puts it in another case which rubs on the wheel (never good). so i guess we're kinda S.O.L. as far as a solution goes.

and i WOULD take it back to apple... but just as i also said... they already told me just to take it in and get my money back seeing as how this is the 2nd 3g nano (in a row) that has done this. this means two things to me:

1) they don't want bad PR bad admitting openly to customers that they put a faulty product out (seeing as how Zune is due to launch its line up of new products in 30 days)

2) that they do not know, or have a solution to, the problem at this point. and seeing as how the numbers of sales of an item do not reflect how successful the product it is (because companies only report number of units SHIPPED to vendors) they are using their name to push a product in anticipation, again, of Zune

hmmmm.... seems like apple subscribed to Microsoft's 'put it out now fix it later' philosphy.

Tom B.
Sep 26, 2007, 06:34 PM
I know it must be really annoying, but remember the majority of users have no problems at all. Maybe its just a bad shipment (or two), so go and get your money back at the Apple Store and try a different iPod seller (again). I'm sure get a normal one soon.

and since they don't have an arm band out for it yet, she puts it in another case which rubs on the wheel (never good).
Yes they do. (http://store.apple.com/1-800-MY-APPLE/WebObjects/AppleStore.woa/wa/RSLID?mco=665599E6&fnode=home/shop_ipod/ipod_accessories/armbands&nplm=MB130G/A)