PDA

View Full Version : Brand new iPod nano is completely unresponsive




jacquiep
Sep 30, 2007, 09:25 AM
I just received my brand new 8 gb iPod nano from the Apple Store about a week ago. It started giving me problems almost immediately, freezing on certain screens, ejecting itself in the middle of data transfer, etc. I was able to reset it each time and get it working. I also installed the software updates, but there was no improvement. Now it has stopped responding altogether. I charged it fully, but now when I plug it in, my MBP does not recognize it. It also does not respond to being reset anymore. Is there anything else I can do, or does it need to be serviced? :confused: Thanks!



Draythor
Sep 30, 2007, 11:33 AM
Try toggling the hold switch and then try reset.
Then try re-installing iTunes and trying other USB ports.

rdowns
Sep 30, 2007, 11:34 AM
Take it back and ask for a replacement.

mistyz23
Sep 30, 2007, 11:48 AM
I am having nearly the same exact problem. I think its the new software update, because minutes before I had not had a single problem and immediately after I can't get my MBP to recognize the nano's existance.

emptyCup
Oct 1, 2007, 05:30 AM
I am having nearly the same exact problem. I think its the new software update, because minutes before I had not had a single problem and immediately after I can't get my MBP to recognize the nano's existance.

The software update made mine run better. Try resetting it. If that does not work, exchange it for a new one. Mine runs perfectly and I love it.