PDA

View Full Version : The new nano needs OS 10.4?




joefinan
Oct 4, 2007, 09:12 AM
I have an iBook running 10.3 but the new Nano says it needs 10.4. Really?? I have the most recent iTunes, does the Mac OS make a difference?

Anyone with 10.3 tried one of the new iPods?



swiftaw
Oct 4, 2007, 09:26 AM
Yes, it needs 10.4, it wont work with 10.3

mrkramer
Oct 4, 2007, 09:28 AM
Unfortunatly yes they decided to lock the new iPods to just Tiger.