PDA

View Full Version : Smart Media Reader and 8.6..problem!


kauterio
Sep 10, 2003, 03:19 AM
I actually found this site through a google search. I saw there was a post from March 2003 about problems with the Smart Media Reader and 8.6.
I am having the same exact problem. The computer recognizes the device but will not read the cards. Does anyone have any advice?

thanks:D

bousozoku
Sep 10, 2003, 10:11 AM
Well, without more details, I can only guess that the USB Mass Storage Device extension has been disabled.

kauterio
Sep 10, 2003, 02:12 PM
The directions said to install the drivers in the 6-in-1 folder. Then restart the computer, then plub in the Smart Media device and
when you insert a card a drive will pop up.
The item is hot swappable.
I've checked to make sure the device is recognized and
I've checked to make sure the extensions are on all.
I've always tried plugging it in before startup, flipping the
card two different ways, three different USB ports (and all
the combinations on the three different ports).
I'm running 8.6 if that helps. The package says it's
compatible. There is no help desk/web site information
on the packaging and my efforts to find some official help
online have been fruitless.

Thanks for any help ! :)

bousozoku
Sep 10, 2003, 02:58 PM
I've found with several USB devices that hot-pluggable means that you have to plug them in many times until you're hot and bothered. I've found devices which need to be unplugged and re-plugged in order for them to work. There doesn't seem to be any logic to this.

If seems you've tried everything but if you've only been trying different ports on a hub, try connecting it directly to the computer.

applemacdude
Sep 11, 2003, 11:49 AM
Upgrade to Mac OS 9. 9 is more compatable with theses kinds of usb devices