PDA

View Full Version : Stopping the screen from dimming


oldschool
Oct 14, 2003, 04:55 PM
How can I stop the screen from dimming on my 15" Al PB?

After about a minute it seems that it turns the screen down in brightness to about half what i had it set at. I tried the energy saver, and monitor preferences to no avail. Any suggestions?

And while we're on the topic...it seems that when i'm navigating in column view in the finder, using the keyboard, i can only switch to the next column or select a folder by pressing the right arrow key. WHY?! why can't i use the command+O command??

beefcake
Oct 14, 2003, 05:30 PM
The monitor problem should be a simple sliding bar in Energy Saver. On my TiBook I open Energy Saver, then click Show Details. There should be a box labelled "Use separate time to put the display to sleep" and a bar that lets you set it anywhere from 1 min. to never.

LimeLite
Oct 14, 2003, 05:38 PM
Originally posted by beefcake
The monitor problem should be a simple sliding bar in Energy Saver. On my TiBook I open Energy Saver, then click Show Details. There should be a box labelled "Use separate time to put the display to sleep" and a bar that lets you set it anywhere from 1 min. to never.
That's precisely right. The slider lets you decide when the screen shuts off entirely, but it will dim slightly before that.

oldschool
Oct 14, 2003, 06:25 PM
Originally posted by LimeLite
That's precisely right. The slider lets you decide when the screen shuts off entirely, but it will dim slightly before that.

I know that i can set it to turn off, but i didnt know that this dimming was related.

Thanks.