PDA

View Full Version : Safari users - please help.


Flowbee
Oct 22, 2003, 09:20 PM
I've set up an online store at CafePress.com with 4 products, but when I view the store in on my Cube in Safari, I only see pictures of 3 of them. Everything looks fine when using IE (on both mac and pc). It's the "Large Mug" that's not showing up for me (image attached).

Could you Safari users out there take a look at the page and tell me if you see photos of all 4 products?

http://www.cafeshops.com/grandguignol

Thanks.

ComputerWizard
Oct 22, 2003, 09:36 PM
I tried viewing the page in safari and only three of the pictures showed up, not including the one which you pictured in your post. But it does show up if I use internet explorer on my mac. That's so strange.

Flowbee
Oct 22, 2003, 10:05 PM
Thanks for checking.

I've tried deleting the product and re-adding it to the shop, but I still get the same porblem. Can any HTML pros out there take a look at the page source code and see if you spot the problem?

rainman::|:|
Oct 22, 2003, 10:35 PM
this may sound funny, but take the quotation marks out of the name of the product. I think the alt tag on the image, which the store probably automatically sets by the product name, becomes flawed.

pnw

Flowbee
Oct 22, 2003, 11:14 PM
Originally posted by paulwhannel
this may sound funny, but take the quotation marks out of the name of the product. I think the alt tag on the image, which the store probably automatically sets by the product name, becomes flawed.

pnw

That did it. You are the MAN!

Thanks muchly.

zach
Oct 23, 2003, 08:21 PM
works for me now...

Apparently that did do it...

matthew_goldin
Nov 3, 2003, 08:45 AM
I would doubt if it's a problem with the browser. It is most likely a problem with the image.