PDA

View Full Version : Panther Won't Install AT ALL


In Vertigo
Oct 25, 2003, 01:47 PM
I'm using a iMac DV 400 with Firmware up to date and not password protected, 320mb of memory and ample hard drive space

When I reboot under Panther Install CD, it shows a missing *question mark* folder then defaults back into booting Jaguar 10.2.8

Nothing I know is working, clicking the Panther Install icon, startup disk, pressing alt at startup, nothing...

I never had this problem with Jaguar or Puma

Help!

edesignuk
Oct 25, 2003, 01:52 PM
You have just tried holding the "C" key with the Panther disc in the drive @ boot up right?

In Vertigo
Oct 25, 2003, 02:20 PM
Yeah I've tried holding down C as well...

Nothing...

rainman::|:|
Oct 25, 2003, 02:45 PM
zap your PRAM a few times, with the disc in, then go right to holding down C, after about 5-6 zaps. worth a try.

pnw

iJon
Oct 25, 2003, 02:59 PM
hold down option during start up and see if it sees the cd.

iJon

In Vertigo
Oct 25, 2003, 03:50 PM
Zapped the PRAM... nothing

Then held down C... nothing

Held down option, only sees the hard drive... nothing

iJon
Oct 25, 2003, 03:55 PM
well if i was in your position these are the two things i would try now. first get your old jaguar discs or any bootable cd and makes sure it works. if it does take your panther discs to another mac if possible. this will elimate some possibly problems.

iJon

edesignuk
Oct 26, 2003, 04:07 AM
This couldn't possibly be related to this (http://forums.macrumors.com/showthread.php?s=&threadid=43428&highlight=panther+disc) thread you posted could it? If so it might be that your burnt images are dodgy, I'll say no more ;)