PDA

View Full Version : Macromedia Contribute


5300cs
Oct 25, 2003, 05:30 PM
Is anyone here using Contribute? Does it work under Panther? Mine bounces once then quits ... :( :mad:

5300cs
Nov 17, 2003, 12:43 AM
I ended up reinstalling Contribute and it fixed the problem.

Unforunately it came back again last nite. I fired up Contribute and it bounced once then quit. When I tried reinstalling it, the installer would just keep asking me for authorization over and over again. I trashed the original app, and even tried reinstalling to a different location, but that didn't work.

What is the problem with this thing?! :mad:

Isn't anyone else using this app???

Sabenth
Nov 17, 2003, 01:04 AM
go to macromedia.com theres a fix for it should work but wish they would fix fireworks same problem

j33pd0g
Nov 17, 2003, 01:05 AM
Try trashing all the prefs, and the app as well. Also maybe support files are out of place. I had a problem with AU components until I realized they needed to be in a different directory. So maybe it's something like that. I just ordered Macromedia Dreamweaver MX 2004 and hope that works when I get it.