PDA

View Full Version : Firewall problem




aaaeth
Oct 27, 2003, 11:44 AM
After installing Panther, I went to the sharing window to decide what ports to allow. The message given to me is as follows: Other firewall software is running on your computer. To change the Apple firewall settings, turn off the other firewall sofware.

Does anybody have any idea how I go about doing that???



josephx
Oct 27, 2003, 12:27 PM
I'm assuming you're running Norton Internet Security or the like? I just checked my "Sharing" preference pane and found the same message when I clicked the "Firewall" tab. If you are running NIS you need to make your port changes in NIS.

-joe.

aaaeth
Oct 27, 2003, 12:51 PM
The only program I have similar to the Norton is Virex 7.2. Ive shut it down, short of trashing it... I still get the same message. What am I doing wrong.

Thanks

yellow
Oct 27, 2003, 01:20 PM
2 solutions:

1) Hit the Terminal, type: sudo ipfw flush
Enter your admin password when prompted. Go to your precious GUI and see if you can control it now.

If that fails:

2) Delete /Library/Preferences/com.apple.sharing.firewall.plist and reboot.

KCK
Oct 27, 2003, 01:37 PM
Originally posted by yellow
2 solutions:

1) Hit the Terminal, type: sudo ipfw flush
Enter your admin password when prompted. Go to your precious GUI and see if you can control it now.

If that fails:

2) Delete /Library/Preferences/com.apple.sharing.firewall.plist and reboot.

I had the same problem after my Panther install. Option #2 above was the solution to my problem.

aaaeth
Oct 28, 2003, 05:32 PM
I used option 2 and it worked perfectly.

Thank you....

jeanne
Mar 29, 2005, 09:29 AM
Hi,
I tried both of the below:

1) Hit the Terminal, type: sudo ipfw flush
Enter your admin password when prompted. Go to your precious GUI and see if you can control it now.

If that fails:

2) Delete /Library/Preferences/com.apple.sharing.firewall.plist and reboot.

But I still get the; 'Other firewall software is running on your computer' message in system pref. I had brickhouse installed but have deleted it from the system

Help please.