PDA

View Full Version : ATI 9000 (64mb) fewer fps than GFmX (32mb)


CTYankee
Nov 3, 2003, 08:47 AM
I recently upgraded my video card in my DP 867. It has the stock NVidia 32mb card. When I ran XBench on it it did ~90fps. I put in the ATI 9000 and my system sees it fine. However when I ran XBench on it I only got 66fps. My monitor resolution was the same, HDs and memory the same too. The only difference is that the ATI was run under Panther and the NVidia was Jaguar.

Could it be a driver issue? I get a funny error in Boris Red that tells me my video card's driver is not compatible (but it does see all 64mb of memory). Bors CS tells me this is because its on old driver. Wouldn't panther have the current drivers since this is an OEM card from a MDD?

zoetropeuk
Nov 3, 2003, 09:24 AM
I had exactly the same problems when I upgraded to the ATI 9000pro on exactly the same system.
For some reason it was much slower in all tests and real world use then the Nvidia card.
At the time I was running 10.2.6 with 1.75gb RAM. I just got a refund and stuck with the stock card.

lewdvig
Nov 3, 2003, 12:42 PM
XBench?

Here's an idea: try a game.

WTF cares about OGL scores on XBench? Can you play it?

crazzyeddie
Nov 3, 2003, 01:02 PM
I would like to know what "real life" tests you think its faster on. Ive found that Radeon cards are almost always faster than Nvidia cards for everything... DVD playback and 2D have been better on my ATI cards as well. And i cant imagine the 9000 being slower in any game.

CTYankee
Nov 3, 2003, 01:10 PM
Originally posted by lewdvig
XBench?

Here's an idea: try a game.

WTF cares about OGL scores on XBench? Can you play it?


I don't own a single game so I can't do that. I only need video card performance for 3d work i do for video (Boris Red). It was just an odd result I saw in XBench that seemed very odd. With 2x the vram you'd expect to see some gain, not a significant loss of fps even in XBench.

I looked at benchmarks at xlr8yourmac.com and will probably download the games they used to benchmark. It seems that the AT 9000 outperforms the Nvidia in the benchmarks there. I'll just make sure my system shows similar performance to the ones posted there. I'll look around, but in case Quake 1.3b (or whatever) is not easy to find where can I find it?

zoetropeuk
Nov 3, 2003, 01:20 PM
I would like to know what "real life" tests you think its faster on. Ive found that Radeon cards are almost always faster than Nvidia cards for everything... .

1. Screen redraw in Photoshop 7.0.1 with large images 250mb>

2. Playback of fullscreen QTVR movies ie 1024 * 640 with no compression.

3.Playback of overlayed flash content on QTVR movies.

I specifically purchased the card to improve the playback of QTVR on a 20 inch LCD for an important presentation. The 32mb card was struggling at times but the 64mb ATI 9000pro was a joke.

lewdvig
Nov 3, 2003, 01:53 PM
You should pass these test results to Apple, who in their infinite wisdom handle ATI driver releases themselves instead of letting ATI do it. ATI's Catalyst driver program on the PC is incredible.

Apple do not put the time into driver optmization that they should. If we bug them enough, they might just let ATI do it. That would be GREAT!

Try Cinebench. It might be a better test for you. It renders a complex scene.

ATI actually makes vastly superior hadrware for your application. So if the card is performing worse, it means something is very broken.

lewdvig
Nov 3, 2003, 01:59 PM
Originally posted by zoetropeuk
1. Screen redraw in Photoshop 7.0.1 with large images 250mb>

2. Playback of fullscreen QTVR movies ie 1024 * 640 with no compression.

3.Playback of overlayed flash content on QTVR movies.


#1 - A pixel is a pixel in this case. Videocard has nothing to do with it. The file is paged to system ram or HD.

#2 - I don't know enough about this to comment. Does QTVR use OGL or some proprietary stuff? Is this a function of Quartz/QE?

#3 - Like number two, this should not be a problem unless QTVR is not using the hardware properly.

I would submit these to Apple as bugs.

zoetropeuk
Nov 3, 2003, 02:33 PM
Deleted as it was rather lame, found the answer on google.