PDA

View Full Version : Samson C01U Mic Not Working In Logic Pro 8




fendertele06
May 27, 2008, 11:43 AM
I have the Samson C01U microphone that connects through USB in the computer. I've never had any problems using it to record in GarageBand. When I try to use it to record in Logic Pro 8, I can't get it to work. I think that the first time I tried it I may have gotten it to work, but I'm not sure. I've tried following the instructions on Samson's page for this mic to work with Logic Pro 8 many times, and it isn't working. If anyone can help please reply.



AviationFan
May 27, 2008, 04:42 PM
Maybe this post helps:
http://forums.macrumors.com/showthread.php?t=487763

- Martin

asjoh
Jul 15, 2009, 01:51 AM
Hello.

I haven't got the aggregate device to show up.

I have the microphone Samson C01U with USB connection too.

I can't get it to work.

I have done an aggregate device this way:

1. Aplications/utilities/Audio Midi setup.
2. shift+command+A.
3. Then I choose The samson C01U and Built-in Input.
4. Set the "clock" to my C01U.

But Logic doesn't show my aggregate device even if I restart Logic. What's wrong?

Shall I mark the Built-in output too? And where shall the "clock" be set.

P.S. I have an Imac.

What am I doing wrong?

Thank you