Samson C01U Mic Not Working In Logic Pro 8

Discussion in 'Digital Audio' started by fendertele06, May 27, 2008.

  1. macrumors newbie

    Joined:
    May 27, 2008
    #1
    I have the Samson C01U microphone that connects through USB in the computer. I've never had any problems using it to record in GarageBand. When I try to use it to record in Logic Pro 8, I can't get it to work. I think that the first time I tried it I may have gotten it to work, but I'm not sure. I've tried following the instructions on Samson's page for this mic to work with Logic Pro 8 many times, and it isn't working. If anyone can help please reply.
     
  2. macrumors 6502a

    AviationFan

    Joined:
    Jan 12, 2006
    Location:
    Cedar Rapids, IA
    #2
  3. macrumors newbie

    Joined:
    Jul 14, 2009
    #3
    Hello.

    I haven't got the aggregate device to show up.

    I have the microphone Samson C01U with USB connection too.

    I can't get it to work.

    I have done an aggregate device this way:

    1. Aplications/utilities/Audio Midi setup.
    2. shift+command+A.
    3. Then I choose The samson C01U and Built-in Input.
    4. Set the "clock" to my C01U.

    But Logic doesn't show my aggregate device even if I restart Logic. What's wrong?

    Shall I mark the Built-in output too? And where shall the "clock" be set.

    P.S. I have an Imac.

    What am I doing wrong?

    Thank you
     

Share This Page