PDA

View Full Version : Can't load music onto 1st gen Shuffle




MatrixArchitect
Jun 18, 2008, 01:51 PM
Hi everyone. I'm having a terrific time trying to get music on my 1st gen iPod Shuffle. Everytime I try to manually or auto-fill the iPod I get the two errors below. I have tried the iPod reset utility from Apple, restoring the iPod through iTunes, using Disk Utility to erase and reformat it, and I have checked the file permissions of the folders my music is stored in, and always come back to the same problem. Never happened using old versions of iTunes. Seems the last two or three since Leopard are doing this. Running 10.5.3 and latest iTunes and iPod Shuffle software on a Penryn Macbook Pro. Thanks

120464

120465



brn2ski00
Jun 18, 2008, 01:54 PM
Have you tried to reformat the iPod with full r/w access? It seems like you have done everything else...

MatrixArchitect
Jun 18, 2008, 01:59 PM
Have you tried to reformat the iPod with full r/w access? It seems like you have done everything else...

How do I do that?

Thanks...

brn2ski00
Jun 18, 2008, 02:03 PM
How do I do that?

Thanks...

I think you can do it from the Disk Utility just like you did before, maybe choose the 4x pass erase (the longest choice) and then see if you can set the permissions there.

MatrixArchitect
Jun 18, 2008, 02:06 PM
I think you can do it from the Disk Utility just like you did before, maybe choose the 4x pass erase (the longest choice) and then see if you can set the permissions there.

Going to try that. The longest is actually 35x pass which is going to take awhile. Will let you know how it turns out. Thanks...

brn2ski00
Jun 18, 2008, 02:11 PM
Going to try that. The longest is actually 35x pass which is going to take awhile. Will let you know how it turns out. Thanks...

Could take a day or so.... How fast is your Mac?

MatrixArchitect
Jun 18, 2008, 02:14 PM
Could take a day or so.... How fast is your Mac?

Its the latest, bottom of the line Macbook Pro. 2.4 Ghz...

brn2ski00
Jun 18, 2008, 02:16 PM
Its the latest, bottom of the line Macbook Pro. 2.4 Ghz...

You should be cool, let 'er rip...

MatrixArchitect
Jun 18, 2008, 02:22 PM
You should be cool, let 'er rip...

I decided to do the 7x pass erase first. the 35 x would take 3 hours. 7x clocking in at 1+ hours so going to see if that'll do the trick and if not go through the 35 x... Will let you know what happened...

MatrixArchitect
Jun 18, 2008, 03:25 PM
I did the 7 pass erase into MS-DOS(FAT) and the iPod erased, immediately recognized by iTunes. I renamed it and did an auto-fill. Completed and seems to be working fine. I guess the problem was that I needed to erase the shuffle with the option of a few more passes (like 7x) instead of a simple erase. Kudos for the tip and thanks again.
:)

brn2ski00
Jun 18, 2008, 03:31 PM
I did the 7 pass erase into MS-DOS(FAT) and the iPod erased, immediately recognized by iTunes. I renamed it and did an auto-fill. Completed and seems to be working fine. I guess the problem was that I needed to erase the shuffle with the option of a few more passes (like 7x) instead of a simple erase. Kudos for the tip and thanks again.
:)

Awesome man! Glad I could help!