PDA

View Full Version : Zero File Byte Warning in Meta X




polo221
Jul 9, 2008, 09:02 PM
I have tagged hundreds of files with no problem using Meta X. Tonight, after putting the information into Meta X for a bunch of Family Guy episodes that I ripped with Handbrake, I get a message for Zero File Byte Warning (on all the episodes). There is nothing wrong with the file itself that I can tell. The files still play perfectly. Could the files be corrupt even if they still play?

Has anyone else had this problem? If so, how did you solve it?:apple:



61132
Jul 9, 2008, 09:03 PM
I have had this problem on family guy/lost episodes too. The only way I have gotten "around" the problem is to re-rip the episodes.

polo221
Jul 13, 2008, 09:51 PM
Just tried re-ripping and re-tagging Family and still get the problem. It's odd, this is the only show that I've had problems with.

bsheridan
Aug 10, 2008, 08:31 AM
Same here, I had all seasons ripped (Family Guy) and tagged except season 5.
Same procedure I did for all the other discs;


MacTheRipper full disc extraction
Handbrake
MetaX


but now I get the zero file byte warning.

I tried re-tagging a file from another season and that worked.
I re-ripped a season 4 disc, to see if it was a problem with my season 5 disc, but still the same problem persists.
I also re-installed metaX but no luck in solving the problem there.

I cant think why this is happening, I didn't install any updates to my system etc.
One thing I should mention is I have only ~9GB left on my HD, though that is well within the 'you must have at least 3 times the file size for tagging', unless my HD is experiencing defragmentation.


???

bsheridan
Aug 10, 2008, 09:13 AM
Just did a test rip using Handbrake instead of MacTheRipper and I didn't have the same problem. So that seems to have solved it for me.

Just keep trying different configurations I guess.

b.