PDA

View Full Version : Sending from mobilme alias in Mail.app (OS X)




vd0t
Jul 12, 2008, 05:37 PM
I can't seem my aliases anymore in Mail.app. It was working fine before the update. and it works fine in me.com.

Anyone else having this issue?



jplan2008
Jul 12, 2008, 06:17 PM
I can't seem my aliases anymore in Mail.app. It was working fine before the update. and it works fine in me.com.

Anyone else having this issue?

Yes. I mentioned in another thread that this had been a problem in Leopard until one of the most recent Leopard updates (.3 or .4) and now it's broken again with the new MobileMe update. I hope it doesn't take six month to fix this time. (receiving is fine, it's sending that's the problem)

sananda
Jul 12, 2008, 06:24 PM
I can't seem my aliases anymore in Mail.app. It was working fine before the update. and it works fine in me.com.

Anyone else having this issue?

mine have gone aswell. clicking on edit aliases takes me to the mobileme migration website.

corinhorn
Jul 12, 2008, 06:30 PM
Anyone else having this issue?Gone for me too. I hope the issue is fixed soon as I use my aliases more than my main account address. It sucks, but there is always issues with stuff like this at the beginning. I'll deal with it for now, but will get rather grumpy if its not fixed in a few weeks.

Macsterguy
Jul 12, 2008, 06:32 PM
Gone for me too. I hope the issue is fixed soon as I use my aliases more than my main account address. It sucks, but there is always issues with stuff like this at the beginning. I'll deal with it for now, but will get rather grumpy if its not fixed in a few weeks.

Just go to mobileme and login. Then select mail and go to mail preferences.
There you can set up add/delete aliases. There are also other options so have a look around.

corinhorn
Jul 12, 2008, 06:41 PM
Just go to mobileme and login. Then select mail and go to mail preferences.
There you can set up add/delete aliases. There are also other options so have a look around.Sorry, I must not have explained myself right. The aliases still work as far as receiving, but from the Mail.app in Mac OS X, the option to send e-mail from my aliases are gone.

kjo
Jul 12, 2008, 07:43 PM
Hi,
I have been able to send from Mail.app using the new and old alias addresses. I went to preferences in Mail.app and selected my mac account. Next under the account information tab, I entered all the new email alias addresses. The original alias addresses were already there. Hope this helps.

Ken

danny_w
Jul 12, 2008, 08:01 PM
Hi,
I have been able to send from Mail.app using the new and old alias addresses. I went to preferences in Mail.app and selected my mac account. Next under the account information tab, I entered all the new email alias addresses. The original alias addresses were already there. Hope this helps.

Ken
I did that too, but the only addresses there were my primary .mac and MobilMe addresses @mac and @me; all of the old aliases had been removed, even though they were transferred to MobileMe and still worked (you could see them in the web app). As a temporary fix I added back in my aliases and now I can send from them. I got the tip from Apple forums.

corinhorn
Jul 12, 2008, 08:08 PM
Hi,
I have been able to send from Mail.app using the new and old alias addresses. I went to preferences in Mail.app and selected my mac account. Next under the account information tab, I entered all the new email alias addresses. The original alias addresses were already there. Hope this helps.

Ken

This works, but man, it sure was a pain in the arse since it should be automatically done. Oh well. Thanks for the tip! :)

madbad01
Jul 13, 2008, 03:07 AM
This works, but man, it sure was a pain in the arse since it should be automatically done. Oh well. Thanks for the tip! :)

Worked for me too, thanks!

But, the custom names for each account don't work, they all come up with the same name.

FangRock
Jul 13, 2008, 03:10 AM
Just to confirm, I have the same problem too. Does anyone know the official way to report it to Apple?

danny_w
Jul 13, 2008, 12:59 PM
Be careful of this approach. Although it works to add your aliases to the From drop-down list, apparently you main address is shown in the header, which kind of defeats the purpose of an alias! There are posts at Apple forums to this effect.

cuanurse
Jul 13, 2008, 01:00 PM
Hi,
I have been able to send from Mail.app using the new and old alias addresses. I went to preferences in Mail.app and selected my mac account. Next under the account information tab, I entered all the new email alias addresses. The original alias addresses were already there. Hope this helps.

Ken

hmmm- mine aren't.

anarkast
Nov 13, 2008, 10:29 AM
If you go and change ANYTHING in the alias menu at your mobileme account, then save, even the colour it will make the alias' appear in your mail app. Weird, eh?