PDA

View Full Version : SyncServer has stopped working Error




syclonefx
Jul 13, 2008, 09:13 AM
Since I enables MobileMe Syncing on my PC I get an Error that states:

SyncServer has stopped working

Anyone else getting this error?



MNocifora
Jul 13, 2008, 06:41 PM
YES YES YES

On three PC's I am getting syncServer has stopped working at bootup.

Running eset, memeo, couple messengers and thats about it for startup services.

WTF!

APple hasnt responded to me yet

bigdog5142
Jul 13, 2008, 10:28 PM
My computer is doing the same thing. MobileMe is going to be a great service...when it works.

MNocifora
Jul 13, 2008, 11:35 PM
All three of my friends using it on a PC platform are having the same issue. I imagine this is going to come up as an issue this week.

On the flipside, I have not noticed any functionality loss after it crashes. It still syncs fine.

Is anyone else noticing a change?

punkkid219
Jul 14, 2008, 01:05 AM
yea that happend to me, but everthing just synched fine ive updated from pc1-cloud-pc2+ipod touch
and pc2-cloud-pc1+ipod touch
and cloud-pc1-pc2+ipod touch
ipod touch-cloud-pc1+pc2

so everything is working fine here

Daveoc64
Jul 19, 2008, 11:06 AM
I keep getting this on my Windows PCs, it's very annoying.

Has anyone found a fix?

edmartin
Jul 23, 2008, 02:16 PM
I had a similar problem on 1 of my 2 PC's (1 had the crash, the other did not). I went into MobileMe in the Control Panel & logged out. Then I logged back in & re-synced. The crash went away.

Your milage may vary but it worked for me.

Daveoc64
Aug 11, 2008, 02:59 PM
I'm still getting this error on my computers.

I tried the log out/in thing, but it's not worked.

Anybody got any new ideas?