PDA

View Full Version : ATV Flash USB enabling problem




rball1979
Jul 30, 2008, 05:50 AM
Just successfully patched my ATV with ATVFlash and am pleased so far! I am however having trouble getting the USB enabled. I downloaded the DMG as per their Install document and transferred the DMG (not PKG) image into the Documents folder on the ATV via Transmit. When I try and Smart Install it says that the image is missing when it is definately there!! I've tried sending it over, deleting it and sending it over again and it still cant find it! Any ideas?

I have definately copied the DMG image and not the PKG file.

I've posted on the ATVFlash forum but no response as yet.

Anyone else had this issue?



ayale99
Jul 30, 2008, 08:16 AM
I just installed 3.2 last night. I dropped the .dmg into documents, ran the smart install, and it all worked fine. However, I still can't get the Flash plugin to work even though I've tried over and over again. Problems like these are maddening sometimes.

I'm not sure what the solution is, but good luck.

rball1979
Jul 30, 2008, 09:10 AM
I just installed 3.2 last night. I dropped the .dmg into documents, ran the smart install, and it all worked fine. However, I still can't get the Flash plugin to work even though I've tried over and over again. Problems like these are maddening sometimes.

I'm not sure what the solution is, but good luck.

Did you just simply drag the DMG from your desktop into the Docs folder?

ayale99
Jul 30, 2008, 10:36 AM
Did you just simply drag the DMG from your desktop into the Docs folder?

I did. Just dragged it over using CyberDuck, ran the smart installer, done. Maybe you could try using CyberDuck instead of Transmit. Also check your permissions for the DMG. They may be locked.

Now if I can get Flash to work, I'll be in business. I'm encountering the same problem as you. I put the files in their respective folders and nothing happens.

rball1979
Jul 30, 2008, 01:49 PM
I did. Just dragged it over using CyberDuck, ran the smart installer, done. Maybe you could try using CyberDuck instead of Transmit. Also check your permissions for the DMG. They may be locked.

Now if I can get Flash to work, I'll be in business. I'm encountering the same problem as you. I put the files in their respective folders and nothing happens.

How do I check the permissions...(I'm a recent PC switcher! ;))

Is it definately the Mac OS X 10.4.9 Combined Update (Intel).dmg?

ayale99
Jul 30, 2008, 03:55 PM
How do I check the permissions...(I'm a recent PC switcher! ;))

Is it definitely the Mac OS X 10.4.9 Combined Update (Intel).dmg?

When you're in CyberDuck or Transmit, do a right click on the DMG file. A window will pop up with 9 check boxes labled: read, write, execute. Check them all off.

Yes, it is Mac OS X 10.4.9 Update. Maybe try re-downloading it?

rball1979
Jul 31, 2008, 01:43 AM
When you're in CyberDuck or Transmit, do a right click on the DMG file. A window will pop up with 9 check boxes labled: read, write, execute. Check them all off.

Yes, it is Mac OS X 10.4.9 Update. Maybe try re-downloading it?

Tried it a few times and still nothing...very confused!!

mrgreeneyes
Sep 24, 2008, 05:20 PM
Just successfully patched my ATV with ATVFlash and am pleased so far! I am however having trouble getting the USB enabled. I downloaded the DMG as per their Install document and transferred the DMG (not PKG) image into the Documents folder on the ATV via Transmit. When I try and Smart Install it says that the image is missing when it is definately there!! I've tried sending it over, deleting it and sending it over again and it still cant find it! Any ideas?

I have definately copied the DMG image and not the PKG file.

I've posted on the ATVFlash forum but no response as yet.

Anyone else had this issue?

i have atv flash 3.2, and installed it to a thumb stick, now what do i do?
i have a feeling i am suppose to do something else.

tom1971
Sep 24, 2008, 08:27 PM
i have atv flash 3.2, and installed it to a thumb stick, now what do i do?
i have a feeling i am suppose to do something else.

I assume your stick is not recognized by ATV. Try another one.